Results 1 to 6 of 6

Thread: ZTE Modem Problem, Modem not saving Username & Password

  1. #1
    Join Date
    Sep 2010

    ZTE Modem Problem, Modem not saving Username & Password

    I am using ZXDSL 831AII modem which BSNL people provide during the connection. I have done this setting Mode PPPoe, Connection always on. But if the modem restarts or disconnect than I need to reenter the username and password. The problem is that when I had configure the connection always on than why after restarting I need to enter my username and password. Is my modem is wrong or what? Please help.

  2. #2
    Join Date
    Aug 2008

    Re: ZTE Modem Problem, Modem not saving Username & Password

    When you enter your username and password, after entering select Save all or something similar to this. The modem will disconnect, reboot and again connect.
    This will make it permanent. Now wards whenever you switch On the modem it will automatically connect to it. hope this will help to solve your issue. if you have any other issue related to this let me know.

  3. #3
    Join Date
    Dec 2007

    Re: ZTE Modem Problem, Modem not saving Username & Password

    Even I am experencing the same problem, when I restart my modem each time I need to enter my username and password having the same modem ZTE. I also tried to update the firmware for the modem but it displays an error message saying Firmware update failed. Failed to update flash chip. I think the issue is with the flash chip. Does any one else experience the same problem? What should I do to resolve the error?
    No TechArena No Experts, Know TA know Experts!

  4. #4
    Join Date
    Sep 2005

    Re: ZTE Modem Problem, Modem not saving Username & Password

    just try this, I think you are having some short of connectivity. So try to change your password and see if you were able to connect. I know by changing the password you will not be able to browse but the sole purpose is to see whether your modem is remembering some other password i.e., whether it save other password. If not than the problem is with the modem. and one important thing are you rebooting your modem after entering new password.
    AMD 64 x2 4800+
    OCZ (2 x 512) DDR600

  5. #5
    Join Date
    Dec 2005

    Re: ZTE Modem Problem, Modem not saving Username & Password

    Actually I too have the same problem with the same modem i.e., ZTE ZXDSL 831. I think you tried to change your password directly without restoring to factory setting. You should reset the modem yo factory setting and than reboot the modem and now put your new password and username and save it. See this may help to resolve your issue. Please tell me which Firmware version are you using.
    you know you've made it big on here when you have your own imposter

  6. #6
    Join Date
    May 2009

    Re: ZTE Modem Problem, Modem not saving Username & Password

    Try the same thing as you said but it does not seem to work for me. The current firmware version of modem is ZXDSL 831AIIV1.0.1i_D18_IN. And does this modem has any button cell as CMOS battery has? After trying problem still persist. Does you have any other suggestion or solution so that I can get resolve to this issue as soon as possible. Your effort will be appreciated.

Similar Threads

  1. Replies: 3
    Last Post: 28-02-2012, 10:21 AM
  2. Modem username and password changed by MTNL
    By BahaDurr in forum India BroadBand
    Replies: 7
    Last Post: 15-11-2011, 08:15 PM
  3. Cable modem is not working, asking for password and username
    By MIch John in forum Technology & Internet
    Replies: 3
    Last Post: 14-01-2011, 02:03 PM
  4. Default username and password of Comcast's Netgear modem
    By Connect_Me in forum Networking & Security
    Replies: 3
    Last Post: 14-08-2009, 12:23 AM
  5. Replies: 2
    Last Post: 18-06-2007, 05:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts