Go Back   TechArena Community > Technology > India BroadBand
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Reliance GPRS not working

India BroadBand


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-01-2009
Member
 
Join Date: Dec 2008
Posts: 14
Reliance GPRS not working
  

I am using Reliance GSM services. in that when i send SMS for GPRS settings i got reply "Your handset not support GPRS ". I am using Nokia N81. I send many SMS for GPRS settings but i received same reply. Anyone who is using Reliance GPRS can help me ?


Thanks

Reply With Quote
  #2  
Old 23-01-2009
Member
 
Join Date: Aug 2008
Posts: 84
Re: Reliance GPRS not working

Where are you form ? Reliance yet not launched GPRS service on GSM. thats why you are receiving that msg.
Reply With Quote
  #3  
Old 23-01-2009
Member
 
Join Date: Dec 2008
Posts: 14
Re: Reliance GPRS not working

I am from Mumbai. but on reliance web site I saw " Reliance Mobile is the only operator in the country with CDMA and GSM dual technology. Our next generation GSM network lets you enjoy seamless coverage across India and unleashes a world of endless possibilities. Beyond calling and messaging, it lets you e-mail, MMS, download videos, get live cricket scores, listen to music of your choice, blog and even surf the Net. All this made vey simple, flexible and convenient to meet your every demand."

That means reliance not giving proper information about GSM.
Reply With Quote
  #4  
Old 12-05-2009
Member
 
Join Date: Feb 2009
Posts: 1
sad Reliance GPRS open only rworld homepage

i am using reliance gsm gprs and it is access only reliance homepage wap.rworld.co.in and not any other is open via Reliance GPRS

Pls reply if you know about it problem.

Thankx
Rizwan
Reply With Quote
  #5  
Old 12-05-2009
Member
 
Join Date: May 2008
Posts: 308
Re: Reliance GPRS not working

Hi,

Have you checked your GPRS settings : Reliance GSM GPRS settings
Reply With Quote
  #6  
Old 12-05-2009
Member
 
Join Date: Dec 2007
Posts: 765
Re: Reliance GPRS not working

Hi,
Are you using GSm post paid or prepaid. if you are using Postpaid ,You will require Reliance GSM NetConnect which is Required for Emails and Actual GPRS, and its only allowed in Post Paid GSM

APN: rcomnet
Login Request Required : ON
Authentication : PAP
Data Compression : off
Header Compression : off
Settings Name: Reliance NetConnect
Home Page / WAP Page: http://google.com
Proxy: no
Proxy Server Address : leave it blank
Port : leave it blank
Full Address in case of Windows Phone : leave it blank
User Name = 9123456789 which is Your 10 Digit MDN
Pass word = 9123456789 which is Your 10 Digit MDN
__________________
No TechArena No Experts, Know TA know Experts!
Reply With Quote
  #7  
Old 07-07-2009
Member
 
Join Date: Jul 2009
Posts: 2
Re: Reliance GPRS not working

I am MAnoj V J from Kerala. My Hand set is i-mate SPL (Windows 5.0 mobile). I tried all methods to set the Reliance GSM GPRS on my mobile, but failed. The GPRS setting menu appearing on my hand set is like this.

Settings/ Connections/ GPRS/ Menu/ Add

1) Description: ....

2) Connect to:

The Internet/ Secure WAP net work/ WAP net work/ Work

*we have to choose any one from the above four

3) Access point:

4) User name:

5) Password: ..

6) Primary DNS:

7) Secondary DNS:

8) IP Address: .

Can any one could able to help me?
Reply With Quote
Reply

  TechArena Community > Technology > India BroadBand
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Reliance GPRS not working"
Thread Thread Starter Forum Replies Last Post
Reliance GSM Free GPRS Trick Omk India BroadBand 22 08-06-2011 03:12 PM
How to Use reliance GPRS on pc? Nakul2 India BroadBand 3 22-11-2010 02:03 PM
Reliance GPRS information. Samarth Portable Devices 3 07-07-2009 07:48 AM
Reliance GSM GPRS settings AniketS India BroadBand 12 07-02-2009 12:58 PM
Reliance not providing GPRS roshanK India BroadBand 3 30-01-2009 01:22 PM


All times are GMT +5.5. The time now is 07:31 PM.