Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



restore ghost image, boots up to login screen but login loop

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 21-01-2008
Member
 
Join Date: Jan 2008
Posts: 2
restore ghost image, boots up to login screen but login loop
  

Hello and thank you for reading my post.
I will try to make this as short as I can but with as much detail as needed.

About 4 years ago I created a system of win xp pro got all my programs that are needed and activated windows, Plus got all windows updates that was out at the time. After all was installed and running good, I ghosted my system via Norton ghost 2003 and put the images onto DVD " two disk". A few months later I had been playing around with some things that cause my system to crash, ok no problem, I reloaded the ghost images from the dvd's and system was back up and running. So I know that the ghost images work as I have used norton ghost for the last 10 years. At the time that I made the ghost image my main "os system" was installed on a 80gig drive with the drive letter of "H". I am not going to give the reason why I did it on "H" as it really does not matter. But as time went on I made changes to the system as in taking some drives out and so on. Moving up in time a little bit, I went out and got a new larger hard drive of 250 gig to replace the 80 gig that the system was running on. When doing this I had only 2 hard drives in the system plus 2 dvd/cd rom drives. I backed things up that did not have anything to do with the system and put them on dvds. In doing this I cut the size of the drive down so that I could make a new ghost image that would be about the same size as before. When making the new image of the drive it still had a letter of "H", I put that image onto another 80gig drive for safe keeping and to reload the image onto the new 250gig drive that I was putting into the system. Dropped the new image onto the 250gig drive and booted up and got to my login screen. When logging in it was loading my settings and so on, but wait something was not right as it went to logging off and back to the login screen. After a while of thinking about what could be wrong I figured out that it had something to do with the drive having a new drive letter of "C:". I played around with things and got the drive letter changed to "H" as that is what the os knew it was on before. When I did this it was 01/27/2007 about 1 year ago today. I felt really dum at the time when I figured out what it was and what needed to be done to fix it. I did get it fixed and was able to use the system just like it was before I started the move to the new 250gig.
present time of 01/19/2008 I screwed up the system and needed to restore my ghost image that I created on 01/27/2007. but guess what???? I am having the same problem as I did before, can not get passed the login screen as it logs right back off. You would think that I could remember what I did the last time I had this happen, NOT!! I have been playing with it and searching all over the net via google. I have found some close to my problem and in fact have tried some of the fixes that I found but none of them work for my problem. Maybe I should have taking notes of what I did to fix things the last time??

So in a nut shell:: I have restore a ghost " Norton Ghost 2003" image of win xp pro using NTFS file system onto the same drive of 250gig. Two DVD/CD ROM's in the system.
Norton Ghost 2003 has given the drive a letter of "C:". I need to get this drive reassigned to drive "H" so I can boot up. For the life of me I can not remember at all what it was that fixed this the last time. Can someone please help me out and give me some tips, answers??

I have been in the recovery console, I have tried making a winpe boot disk "Failed due to errors" tried fixing the MBR, even tried to connect to it remote with regedit to make some changes in the registry with out success. I have even installed another copy of win xp on another drive and booted the system up with the 250gig in it and changed the drive letter in there. After taking the one drive out and booting with the 250gig it still has a letter of "C:" and still the same login loop.
I am out of ideas and need help, please.

Thank you for reading my life story. I hope that I have given enough info, but if not please ask or send me an email to chrisnpg@gmail.com.
I also use Linux Red hat and centos, but I guess that I have been so deep in them that I have forgotten how to do alot of things with windows and NTFS file systems. This really sucks!!!!

Reply With Quote
  #2  
Old 26-01-2008
Member
 
Join Date: Jan 2008
Location: Kearny, New Jersey
Posts: 6
Have you tried to go to disk manage and change the drive letter?
Reply With Quote
  #3  
Old 29-01-2008
Member
 
Join Date: Jan 2008
Posts: 2
Problem is Solved

Thank you for the post and the help!!

I have figured out what the problem was and system is back up and runing great.

What I did to get this fixed!! Put another drive in the system, installed xp on it. Booted up into xp and installed Norton Ghost 2003 " is what the ghost image was made with in the first place" and rebooted. After system is back up I started norton ghost 2003 and started a restore process, loaded my ghost image and selected the same drive "250gig". Went into the advanced settings where you can tell ghost extra things or how you what things done. This is called a switch!
I used this switch " -FDSP " to do the restore. Here is the link to the page that has information about the switches that can be used and what they do in Norton Ghost 2003. http://service1.symantec.com/SUPPORT...98082612540625

Just a sec here, a few days after I ran into this problem I hit my head on my head board to my bed while putting on clean sheets. Yes got a bad head ache from this and laid down for a bit and fell asleep. When I woke up and went back to my office, touched the computer and asked out loud what am I doing wrong. And bam, all of a sudden I can remember what I needed to do and how I did it.

Ok now back to the fix! The switch -FDSP is described below...

Force Disk Signature Preserve. Use to resolve bootup failures after cloning a disk on a Windows 2000/XP computer, especially when the disk and controller are the same in the source and destination computers, but the partition sizes or layout are different. This switch preserves the signature bytes on the destination disk when performing a disk-to-disk or image-to-disk cloning operation. This switch prevents Ghost from automatically forcing a disk initialization, which Ghost does by default when imaging a Windows 2000/XP disk.

Now remember that the os was setup on drive letter H:, using the switch just does what is needed to make ghost put all of the image info on the drive and not let it give it a drive letter that it wants to. After ghost was done restoring the image the system rebooted and I was able to login with out any other problems.
Of course I took out the other drive that I had installed xp temp.

Sorry that I took so long to post my fix for this but got busy with other things. If any one has any questions about something that I explained and you don't understand a step that I did, please feel free to ask me. You can send me an email to chrisnpg@gmail.com or just post it in here for this thread.

Thanks and happy ghosting......
Chris Hesseltine
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "restore ghost image, boots up to login screen but login loop"
Thread Thread Starter Forum Replies Last Post
Limiting Image Size In Windows 7 Login Screen Wiren Operating Systems 5 08-03-2011 10:34 PM
Facebook Infinite Loop after Login Chitamacha Technology & Internet 5 02-04-2010 10:04 AM
Login and password Text boxes disabled during remote login in windows 7 Cassey Networking & Security 4 20-01-2010 09:53 PM
Windows 7 Auto Login and refashion Login screen Joel5 Windows Software 3 06-12-2009 04:41 AM
Windows Login password fails. Can switch user without getting login screen and bypass password !?!?!? Gaffigana Windows XP Support 1 28-04-2007 08:57 PM


All times are GMT +5.5. The time now is 07:42 PM.