Results 1 to 4 of 4

Thread: Canít listen to YouTube videos from usb headphone on Debian

  1. #1
    Join Date
    May 2012
    Posts
    38

    Canít listen to YouTube videos from usb headphone on Debian

    Am having 2 computers at my home, one with XP and other is with Debian OS. I am not able to figure out why my USB headphone is not working on Debian based computer. I could not get any kind of sound while playing music file or video file on my system. Even I am not able to listen audio on YouTube.

    Let me know if there is any solution to overcome above mentioned issue. Any help would be greatly appreciated. Thanks a lot in advance.

  2. #2
    Join Date
    Dec 2010
    Posts
    334

    Re: Canít listen to YouTube videos from usb headphone on Debian

    If you are having alsa/gstreamer set up, simply execute following command on Terminal.

    Code:
    gstreamer-properties
    In case above mentioned thing does not work, simply install pulseaudio (pavucontrol) by executing following.
    Code:
    apt-get install pavucontrol pulseaudio
    Once you have done with installation process you can try to edit volume settings.

  3. #3
    Join Date
    May 2011
    Posts
    442

    Re: Canít listen to YouTube videos from usb headphone on Debian

    Provide the output of following command

    Code:
    lscpi
    If you are having couple of USB sound card such as USB sound card and Onboard sound card. I recommend that you should turn off onboard sound card from BIOS setup and see whether it works for you.

  4. #4
    Join Date
    May 2008
    Posts
    254

    Re: Canít listen to YouTube videos from usb headphone on Debian

    You can try following workaround and let me know about the result. Make sure that you are supposed to perform all the activities as superuser of the system.

    Execute Ďlsusbí without quotes on terminal and press enter. Now exter the following command.

    Code:
    nano /etc/modprobe.d/alsa-base.conf
    You need to change snd-usb-audi index=-2. Normally it has value Ď0í, however you can get try with Ď1í also. After that simply hit Ctrl, X , Y and Enter key together.

    Click on Startmenu, Preferences , Startup applications. In the resulting window simply left click on Add button. Once you there, enter the following command in the Terminal.

    Code:
    /etc/init.d/alsa-utils stop
    Code:
    alsa force-reload & /etc/init.d/alsa-utils
    Save it and close all windows.

Similar Threads

  1. Replies: 8
    Last Post: 11-09-2011, 09:52 AM
  2. Youtube videos on psp
    By Bernice in forum Portable Devices
    Replies: 3
    Last Post: 24-09-2009, 10:38 AM
  3. No youtube videos in IE8?
    By Akul in forum Technology & Internet
    Replies: 9
    Last Post: 22-07-2009, 04:13 PM
  4. Youtube videos just do not run on FF
    By Astalavista in forum Technology & Internet
    Replies: 2
    Last Post: 27-10-2008, 06:03 PM
  5. Replies: 3
    Last Post: 23-09-2008, 05:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •