Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Imaging device not found error with officejet 4500 G510-g

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-05-2012
Member
 
Join Date: Apr 2012
Posts: 52
Imaging device not found error with officejet 4500 G510-g
  

HP Officejet 4500 printers are no doubt very much convenient and efficient for a long term working purpose. I have a HP officejet 4500 printer at my office which is connected with a wired Ethernet connection. Now the issue with this printer is that I am completely unable to scan through this printer for some reason. There is not even a single problem with the printing a document or a copy, the printer does the printing job and other thing absolutely fine but then don’t know for what reason its failing to scan anything. As far as I remember I never did any sort of changes to my computer or did any kind of experimenting activity with the main system or other network connected computers. There is no problem while scanning with the other computers that are on the network, it scans with them without giving any trouble but then when it comes to the main computer I always end up getting an error message saying “HP Imaging device not found”.

Did all the possible things until now but everything failed, no solutions are even able to stop this error message. Rebooted the system then unplugged the printer, also uninstalled the software and then reinstalled them but nothing worked. Believing that there must be something wrong with the installer I also uninstalled and then re-downloaded the installer from the official site of HP, but that doesn’t seems to be working at all. Then I was also suggested to check out the firewall settings but when I checked the firewall setting trust me there was nothing I found over there that would give me a reason to doubt the firewall setting. The entire computer that are running on the network are having windows 7 64bit installed into them including the one that is not at all working with the scanning. The other entire windows 7 64 bit machines are working fine then what’s wrong with this one? another thing I would like to say is that always whenever I get “HP Imaging device not found” error message I also end up getting some sort of numbers that are mentioned below the error message they are 8, [ ( 1, 0, -2147221496)]. Please suggest something.

Reply With Quote
  #2  
Old 07-05-2012
Member
 
Join Date: Nov 2010
Posts: 444
Re: Imaging device not found error with officejet 4500 G510-g

First of all I would like to say is that this issue is not a big one so you need not have to worry about it. You can easily get out of this problem; make sure that you follow everything as according to my instructions. You can easily make out the way for checking out the Digital Imaging Monitor (DIM).note down whether this DIM is properly installed into your machine; proper installation is not just required but also it should be working fine. And for knowing this entire thing you need to simply follow the below steps:
  • First of all make sure to check out the system tray that exists at the lower end right side of the screen, over there you can easily see the existence of DIM. You can see whether DIM is present over there or not.
  • Once you notice that DIM is present over there see to it that the PML driver HPZPML is running completely OK, you can do this by typing services.msc into the search box, hope you know where you can get the search box in a windows system; its start button. Now go to the General Tab and then from the startup type dropdown make sure to select Automatic and then click on start. Terminate everything that is opened and the restart the system.
  • Now see to it that hpqtra08 and hpqste08 services are running successfully, if they are running properly then do not proceed further and stop the procedure and then get back to the above step. But if you find that both the above mentioned services are not working or running then simply close the Task Manager and then click on Windows icon or start Menu. After that type the following path in the Search option and the files box “C:\Program Files\HP\Digital Imaging\Bin ”. once you type the path and hit enter you will be displayed with the Bin folder. Inside the Biin folder you need to click on the hpqtra08.exe file, after clicking on that exe file you will be asked to restart the machine, click on Yes and allow the computer to get restarted. And when the processes is competed and if the system is restarted make sure that the first thing you do is search for those two find that I have mentioned above i.e. hpqtra08 and hpqste08 services. This time you must find those services but if you are not fortunate enough to get those services then you will have to uninstall and then reinstall the HP software.
  • And if you do not find the DIM icon then press CTRL+SHIFT+ESC keys all together at the same time. The Task Manger will be opened, now go to the Processes tab and then select the show processes from all the user check box. Don’t think that the procedure is difficult to follow, there are only two thing that is to be noted, if DIM is present then follow the above steps and if not then do as I said here.
Reply With Quote
  #3  
Old 09-05-2012
Member
 
Join Date: Apr 2012
Posts: 52
Re: Imaging device not found error with officejet 4500 G510-g

After following your procedure I found the Digital Imaging Monitor and then in the search box after I type Services.msc nothing happened so I just got into the Task Manager and then went to the Services Tab into my windows 7 system. Over there I found that there were no services listed into the current existing list, especially the ones that were mentioned by you. Also I tried running the hpqtra08 file but unfortunately I did nothing. Additionally I also tried with the Administrator and from there I checked for the compatibility issue. I kept on rebooting the system believing that at least once the services will be listed and running into the Task manager.

You won’t believe till now I have uninstalled and then reinstalled the HP software for 10 times with no difference in the issue, now I am completely clueless where exactly the services are. In anger I just removed the entire HP folder that I found on the way searching for those services and also I deleted a group of registry files of HP. I believed that at least clearing the registry would give me some idea or hint for get rid of this problem. Now in my computer I have found only 3 or 4 services with the HP name that are actually running into the Task manager. After doing so many R&Ds including you’re very well explained and described procedure I lost complete hope on getting this issue resolved, surely the issue is not going to be fixed at all.
Reply With Quote
  #4  
Old 14-05-2012
Member
 
Join Date: Aug 2011
Posts: 351
Re: Imaging device not found error with officejet 4500 G510-g

I too have almost a similar kind of issue but haven’t tried out the solution that have been performed by you and also the ones that are mentioned over here. What I did in my system is ran the Dr. Program, this utility asked me to run the SDU and after this I ended up getting the following errors. Before proceeding with the error explanation let me tell you that I have already tried this utility before which resulted with the same error that I am going to list here. Below are the lists of error that I get after running the SDU as per the Dr. Program instruction:
  • With the Driver it says that “The scan driver is unable to communicate with the product”
  • With the Windows WIA Scan it says “The HP Scan Diagnostic Utility fails to scan with the help of Windows Imaging service”
  • At the Solution Center the Diagnostic Utility of HP Scan has encountered an issue on the computer with the HP software components and also it ask me install some patch but seems that the instructions are also fake. Even after getting the patch there’s no serious affect on the system.
  • And lastly with the HP TWAIN Scan it says that the TWAIN components are not at all able to work perfectly just because of the product that I have is not being able to be utilized by other process.
  • As said these are those bound to get errors that I encounter while performing the solution. During this point of time they tells me restart the system and as according to the instruction if I reboot the machine it never proceeds further with other tests or even allows to get down to the registry.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Imaging device not found error with officejet 4500 G510-g"
Thread Thread Starter Forum Replies Last Post
HP Imaging Device was not found error with HP Officejet Pro 8500 A909G CollinsK Hardware Peripherals 4 11-05-2012 04:26 PM
HP Officejet 4500 is not printing black chuck28 Hardware Peripherals 2 07-09-2011 11:24 PM
HP Officejet 6500 e709a Series "HP Imaging Device not Found" Max-well Portable Devices 5 05-09-2010 04:02 AM
Officejet 4500 ADF not feeding Braasch Portable Devices 5 04-09-2010 06:11 AM
HP Officejet 4500 not able to print Chesnokov Portable Devices 5 04-09-2010 06:09 AM


All times are GMT +5.5. The time now is 02:03 AM.