Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Upgrading OCZ Vertex 2 to firmware 1.35 failed

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-04-2012
Member
 
Join Date: Mar 2012
Posts: 77
Upgrading OCZ Vertex 2 to firmware 1.35 failed
  

I have been running Ubuntu 10.10 (amd64) in my system and it is having a OCZ Vertex 2 and I have faced unexpected data loss and was not able to track out the cause of the same, so to avoid it further I was willing to upgrade the firmware of the OCZ Vertex 2 to firmware 1.35 and had downloaded the respected toolbox version and had ran the upgrade binary but then I don’t know what went wrong and the Upgrading process failed and now I am not able to access any of the partitions, I have checked out the drive in the bios and it is appearing to be detected there as I am able to see a sanforce entry but then it is unbootable, on the other hand I have also tried plugging it in to other machine where the drive is getting recognized but then the windows is unable to retrieve its properties. I have tried booting with a live cd and downloading the toolbox software again and running the same with the below command:
$ fwupd -force -log /dev/sdX
But then even after that I am getting an Internal error, I just wanted to know if there is a way to fix this issue, I am not willing to get an replacement for it as I have not yet saved the data.

Reply With Quote
  #2  
Old 12-04-2012
Member
 
Join Date: Dec 2011
Posts: 155
Re: Upgrading OCZ Vertex 2 to firmware 1.35 failed

I donít think that you should have ran in to such issues as even I am using vertex2 120gb and have upgraded the firmware to 1.33 and I did not had any issues with the same, in my case I am using nforce MCP78S (AHCI) along with Fedora Linux (15/16) and the system is having a little XP partition as well but then if you are not willing to try out the RMA way, I just wanted to know the following:
  • To which sata controller you had attached the ssd - # lspci | grep SATA
  • What is the distro and the kernel version in your case?
  • Were you having any issues with the pcie_aspm?
  • Have you tried using the any kernel parameter? I mean disabling pcie active state power management or say limiting the speed of the sata port?
  • What is the bios seeing?
Just answer the same so that I can have a better idea of the issue that you are facing and will try to help you with the same.
Reply With Quote
  #3  
Old 12-04-2012
Member
 
Join Date: Mar 2012
Posts: 92
Re: Upgrading OCZ Vertex 2 to firmware 1.35 failed

I have faced the same issue and was looking after a solution for the same but then I have not got any luck, I have just come around people saying that if the drive is shown as SandForce then I will have to replace the drive, some have also forwarded me the RMA instructions as well, I was thinking of forcing a new firmware writing on the drive but then I have not found a effective way for flashing the ssd as the Sandforce mode appears be an intial/fallback mode of the controller, I had contacted some techy savy users and they had said that there are some options for doing the same but then they are too complex to dig, so I am still looking out for the same, if I get any luck then I will let you know the same but then for now I donít think that we are left with any other option then trying out the rma.
Reply With Quote
  #4  
Old 13-04-2012
Member
 
Join Date: Mar 2012
Posts: 60
Re: Upgrading OCZ Vertex 2 to firmware 1.35 failed

Even I need some help regarding the same, in my case I am having a new vertex Plus 120 drive and I have bought the same for using it in an external housing but then since the say I have bought it I have been running in to multiple instances of the drive failing, this happens when I try to transfer a large directory structure and sometimes I even get warning saying that the drive is not formatted, I donít know why windows is taking it as un formatted even when I have formatted it previously, I just wanted to know that am I missing out any considerations for using an SSD in an external USB attached configuration or is there any utility which will help me out in checking the firmware version?? Any help regarding the same will be highly appreciated.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Upgrading OCZ Vertex 2 to firmware 1.35 failed"
Thread Thread Starter Forum Replies Last Post
Even after updating Vertex 3 SSD to firmware 2.22, getting BSOD continuously Vyapari Hardware Peripherals 6 23-07-2012 03:47 PM
Windows 7 installation fails after upgrading to OCZ Vertex 3 SSD. Sujeet.Singh Hardware Peripherals 5 16-04-2012 08:24 PM
Release of new firmware for OCZ Vertex 3 with fixed speed of 2.15? Sujeetay Hardware Peripherals 7 14-04-2012 03:38 PM
Firmware for OCZ Vertex 2, Vertex LE and Agility 2 Vance Hardware Peripherals 5 15-04-2011 10:20 AM
Which firmware is required for OCZ Vertex SSD? Fontaine Portable Devices 5 26-05-2010 05:52 PM


All times are GMT +5.5. The time now is 05:24 AM.