Results 1 to 5 of 5

Thread: Graphic card is not working properly in Lenovo IBM Thinkcentre s51 8171

  1. #1
    Join Date
    Oct 2011
    Posts
    47

    Graphic card is not working properly in Lenovo IBM Thinkcentre s51 8171

    Hi folks. Recently I have bought the new Geforce 8400GS 256mb graphics card. And I have install that in my Lenovo IBM Thinkcentre s51 8171, and after this installation of Graphic there in my system, the System fail to boot the Screen shows blank screen and a continues beeping. I have try many thing but still I have not completely overcome this issue. If you guys have any ideas or suggestion for the thing then please let me know. Your reply will be thanks and appreciated.

  2. #2
    Join Date
    Mar 2010
    Posts
    137

    Re: Graphic card is not working properly in Lenovo IBM Thinkcentre s51 8171

    Make sure that the Graphic card is correctly mounted into the correct PCI express slot. And if this thing is perfect then there might be the chances that the BIOS are not working properly so upgrade the firmware and if possible then set the video selection to PC. And donít try to run dual Videos with the help of the Single Video card.

  3. #3
    Join Date
    Jan 2010
    Posts
    269

    Re: Graphic card is not working properly in Lenovo IBM Thinkcentre s51 8171

    If you have upgraded your OS from lower version to the higher version then maybe this will also one of the reason for this issue. May be the latest OS doesnít support the driver, so upgrade the driver for this video card. Or the alternate thing you can do is to make use of pci video card may be it worked with no problem.

  4. #4
    Join Date
    Jan 2010
    Posts
    261

    Re: Graphic card is not working properly in Lenovo IBM Thinkcentre s51 8171

    There may be chances that your graphic card was not install properly or may be the connection between the cabinet and PCI Socket. So make the reinstallation of your Graphic cards to overcome this issue. Because even I was also facing the same issue but however I just make the reinstallation of the Graphic card and this issue is no more.

  5. #5
    Join Date
    Feb 2012
    Posts
    1

    Re: Graphic card is not working properly in Lenovo IBM Thinkcentre s51 8171

    I recently bought a Nvidia Geforce GT520 for my IBM Thinkcentre S51 and had the same problem. After talking for 30 minutes on the phone to lenovo they said "The card port can only handle PCIe x1 even though there is enough room for a x16 card." Just buy a PCIe x1 GPU. PCWorld was happy to give me a refund on my GT 520.

Similar Threads

  1. Lenovo ThinkCentre 91Z ultraslim mouse and keyboard not working
    By Cavendish in forum Hardware Peripherals
    Replies: 4
    Last Post: 12-02-2012, 06:10 PM
  2. Replies: 3
    Last Post: 20-12-2011, 02:01 PM
  3. Replies: 7
    Last Post: 15-12-2011, 10:10 PM
  4. ASUS HD 6850 Crossfire graphic card not working properly
    By Gechina in forum Monitor & Video Cards
    Replies: 5
    Last Post: 19-03-2011, 11:05 PM
  5. graphic card GTX 460 Hawk not working properly
    By Blesseds in forum Hardware Peripherals
    Replies: 3
    Last Post: 16-12-2010, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •