Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 04-12-2011
Member
 
Join Date: Nov 2011
Posts: 22
WDTVLive: Movie Thumbnails not displaying

someone please help me in my this issue? When I plugged in a 500GB passport to the SMP containing various MKV files the unit automatically downloaded the relevant metadata relating to each file. What I noticed is that when in gallery view some thumbnails were not being displayed. please if anyone has any idea about this than please help me to solve this issue.
Reply With Quote
  #2  
Old 04-12-2011
Member
 
Join Date: May 2011
Posts: 410
Re: WDTVLive: Movie Thumbnails not displaying

It is hard to decipher whether it could perhaps use NAS or at the (custom) firmware from NAS and WD TV are, or possibly to the file size of images. But also because it seems to be no traceable connections. Firmware is with me on all units at least up to date All movies are available as MPG, JPG with the cover as a rule, 200 ? 300 pixels.
Reply With Quote
  #3  
Old 04-12-2011
Member
 
Join Date: May 2011
Posts: 446
Re: WDTVLive: Movie Thumbnails not displaying

Movie sheets are created with jpgs pictures on the film and movie information, and they must not transgress the 500kb mark. Is new to me that this should go with the original firmware.
Reply With Quote
  #4  
Old 04-12-2011
Member
 
Join Date: Jun 2011
Posts: 798
Re: WDTVLive: Movie Thumbnails not displaying

I have the Media Player "WD TV", I use to watch digital movies and videos on my small TV. The media player is connected via Ethernet cable to the media server in our house, and therefore also relates all playing video. As the collection of films has become very large (usually Youtube video in HD resolution with five minutes in length), it has become difficult to distinguish individual videos, if they have similar file names. I thought as a solution now that I could teach the "WD TV", to use thumbnails, which distinguish one video at a glance from one another. Is there an automatic way or do I automatically create these thumbnails?
Reply With Quote
  #5  
Old 04-12-2011
Member
 
Join Date: Jun 2011
Posts: 486
Re: WDTVLive: Movie Thumbnails not displaying

You use the media player of the NAS, DLNA so, and not net.mounts? Then it may be due to your media player. Not all transferred Cover and thumbnails, as far as I know. Twonky is the first example since the last version. You can test one time a movie + cover with a USB stick. Ifs is so, then it should be fairly clear. The cover shows ThumbGen also if they are too big for the WD. You have to make a picture with ThumbGen can create as cover. But most times only a USB stick.
Reply With Quote
  #6  
Old 04-12-2011
Member
 
Join Date: Jun 2011
Posts: 632
Re: WDTVLive: Movie Thumbnails not displaying

Go to Settings / System Settings and disable the Media Library, you need to stop. Go to Settings / Video Settings and set the browser display in thumbnail mode. One last thing, keep the USB key, you could later change the SOOcustom (to change the wallpaper for example, or move from sheet to Wall by commenting / uncommenting) put it back in and reboot WDTV for change as many times as you want options.
Reply With Quote
  #7  
Old 04-12-2011
Member
 
Join Date: Jul 2011
Posts: 632
Re: WDTVLive: Movie Thumbnails not displaying

it's been two days that I return the problem in every way! I did exactly, ie install the new firmware on my WD TV, install thumbgen, etc. consciously create my moviesheets. but I'm stuck in one place. When I connect my hard drive to the WD TV, movies in my category, I come across all the thumbnails of my films when I clik on it, another vignette of my movie opens and I can start the movie. No I can not seem to have the drop down menu at the bottom with thumbnails and in the central part, the details of the film (synopsis, cast etc) when I was very careful to create thumbgen while complying with the template - sheet mode.
Reply With Quote
  #8  
Old 16-12-2011
Member
 
Join Date: Jul 2011
Posts: 423
Re: WDTVLive: Movie Thumbnails not displaying

I'm so worried a shell script that automatically generates the images from the videos. I've since decided for me 45 seconds, because some movies run at the very beginning so useless first trailer of the companies involved. Because it can take before a120llem at 720p or 1080p videos for a while until there is a single image is generated, have I then (because I did not want to wait that long today wrote a shell script that executes four files at once (I NEN Quad Core). The script should be able to adjust without too much effort that it executes tasks in parallel with other more or less simultaneous Jobs (sometimes maybe my log files).
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "WDTVLive: Movie Thumbnails not displaying"
Thread Thread Starter Forum Replies Last Post
Mojo for the WDTVLive streaming media player 2^3^5 Hardware Peripherals 7 16-12-2011 10:38 PM
How to make a movie faster or slower in Windows Live Movie Maker Arikara Windows Software 3 22-12-2010 06:15 AM
Win7 64-bit Movie Maker fails to show HD 1080p and 720p movie from 5500 pics. AAID Windows Software 7 29-10-2010 01:50 AM
Displaying all folders as thumbnails in Windows XP Gajpal Customize Desktop 4 10-02-2009 06:13 PM
Cannot see picture and movie thumbnails in Windows Explorer Aadimoolan Vista Help 1 21-05-2008 12:43 PM


All times are GMT +5.5. The time now is 10:41 PM.