Results 1 to 7 of 7

Thread: New WD external hard drive is giving "No writable WD smartware partition found" message

  1. #1
    Join Date
    Nov 2011
    Posts
    342

    New WD external hard drive is giving "No writable WD smartware partition found" message

    I am using WD external hard drive and it has just been a month since I have bought them and the problem that I am facing now is that when I am using them then they are giving me message saying that "No writable WD smartware partition found" . I have tried to plug it and unplug it a no of times but then it is not making any difference and it just keeps on giving the same message. Is there a solution for the same and has an idea about it and can help me out as well. Any suggestion regarding the same will be appreciated.

  2. #2
    Join Date
    Jul 2011
    Posts
    439

    Re: New WD external hard drive is giving "No writable WD smartware partition found" message

    I am using WD external hard drive and it has just been a month since I have bought them and the problem that I am facing now is that when I am using them then they are giving me message saying that "No writable WD smartware partition found" . I have tried to plug it and unplug it a no of times but then it is not making any difference and it just keeps on giving the same message. Is there a solution for the same and has an idea about it and can help me out as well. Any suggestion regarding the same will be appreciated.
    Before I suggest you something just provide me the following details:
    • What is the computer or the laptop that you are using?
    • Which operating system you are using?
    • Did this problem appeared suddenly or you had faced the same before as well?

  3. #3
    Join Date
    Nov 2011
    Posts
    342

    Re: New WD external hard drive is giving "No writable WD smartware partition found" message

    I am using ASUS G50V and I am running windows 7 on the same and yes this problem appeared suddenly, I was not facing the same before:
    • Mobile Intel PM45 Express Chipset +ICH9M
    • Intel Core2 Duo Processor T9600/T9400/P8600/P8400/P7350
    • DDR2 800 MHz SDRAM, 2 x SODIMM socket for expansion up to 4GB SDRAM
    • 500GB hard disk.

  4. #4
    Join Date
    Jul 2011
    Posts
    439

    Re: New WD external hard drive is giving "No writable WD smartware partition found" message

    You can try to partition and format the WD drive and see if it is making any difference or not. In order to do that just follow the below steps:
    • Go to start>control panel>administrative too>computer management.
    • After that just below the device manager there will be a disk management option so just click on it and then in the right pane you will see the drive. If the partition is having blue bar then you will have to surely delete the partition rather than just formatting it. So if you have backed up the data then you can just right click on it and then choose the delete volume option.
    • After that you will get a black bar rather than the blue bar on the drive and now you can right click on it and then choose the new simple volume wizard and then create a new partition.


  5. #5
    Join Date
    Nov 2011
    Posts
    342

    Re: New WD external hard drive is giving "No writable WD smartware partition found" message

    I am aware of this solution but then I wanted to know if it is possible to get my partition back with all my data?? Or I will just have to delete the partition and the create a new one?? Is there a method to roll back to the previous partition or something like that? Any further help will be appreciated.

  6. #6
    Join Date
    Jul 2011
    Posts
    439

    Re: New WD external hard drive is giving "No writable WD smartware partition found" message

    I am aware of this solution but then I wanted to know if it is possible to get my partition back with all my data?? Or I will just have to delete the partition and the create a new one?? Is there a method to roll back to the previous partition or something like that? Any further help will be appreciated.
    I donít think that there is any method as such, I will also like to inform you that there are a no of reason for the error message you are getting but mostly the case is related to a corrupted partition and so in order to avoid any further problem you will have to delete the partition and then create a simple volume to use the WD drive further and I think that it is the only solution you are left it. So if you want you can try out the same.

  7. #7
    Join Date
    Nov 2011
    Posts
    342

    Re: New WD external hard drive is giving "No writable WD smartware partition found" message

    Hey thanks for the solution I have now deleted the partition and then I have created a new simple volume as well and now I am able to use the WD drive and it is getting recognized as well.

Similar Threads

  1. Replies: 4
    Last Post: 28-02-2012, 08:46 AM
  2. Replies: 10
    Last Post: 24-10-2011, 11:43 AM
  3. Replies: 6
    Last Post: 02-09-2011, 10:33 PM
  4. Replies: 4
    Last Post: 18-01-2011, 09:04 AM
  5. Replies: 8
    Last Post: 15-01-2009, 10:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •