Results 1 to 2 of 2

Thread: CPU not starting and heated up after playing assassins creed

  1. #1
    Join Date
    Nov 2010
    Location
    delhi
    Posts
    4

    CPU not starting and heated up after playing assassins creed

    my system config is:

    4400+ processor
    m2a-vm mobo
    HD 6850 1gb ram gpu
    2 gb ram
    400W PSU

    I was playing assassin creed and my system suddenly went off. i tried restarting system but it didnot. i opened my cpu and checked lots of heat was comming from nearby psu area. SO i let it cool and then tried restarting but even though my mobo led is on, but my system is not starting. please help.

  2. #2
    Join Date
    May 2006
    Posts
    2,340

    Re: CPU not starting and heated up after playing assassins creed

    Well, you will need to check whether the cpu is burned or not, it might be a case but cannot say for sure. Try removing the Cmos battery for 5 minutes and then reinsert it again and boot the pc, check if it is starting or not. Check every corner in the cpu case whether any burnt smell is not coming. Check the ram as well, take it out and reinsert it again.

Similar Threads

  1. Replies: 5
    Last Post: 23-03-2011, 10:50 AM
  2. Replies: 5
    Last Post: 24-11-2010, 11:01 PM
  3. start playing missions in assassins creed 2 pc
    By MACE in forum Video Games
    Replies: 6
    Last Post: 22-08-2010, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •