Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Dell XPS 600 not starting with only showing diagnostic light #4

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-11-2011
Member
 
Join Date: Sep 2011
Posts: 64
Dell XPS 600 not starting with only showing diagnostic light #4
  

I use this Dell XPS 600 desktop pc and now it gives problem. When I try to start this desktop pc, it doesnít start but the diagnostic light #4 is being ON. I donít know why this happen onto your desktop pc. If anyone experience about it, please share your own experience here. Hence please help me to fix this issue. Thanks.

Reply With Quote
  #2  
Old 09-11-2011
Member
 
Join Date: Jul 2011
Posts: 376
Re: Dell XPS 600 not starting with only showing diagnostic light #4

If you faced any such issue onto this desktop pc, you need to apply specific task onto it. In that case, you need to first try to check that the CPU FAN is being continuously spin or not. If it is not spin, in that case you need to replace it with the other CPU FAN. This replacement will be work to fix your complicated system not start up problem.
Reply With Quote
  #3  
Old 09-11-2011
Member
 
Join Date: Jul 2011
Posts: 382
Re: Dell XPS 600 not starting with only showing diagnostic light #4

CPU FAN not spin is not meaning that the problem is completely based on the system FAN. In some cases, might be power supply of the system has not been capable to make this connection. In that case, you can make sure all the connections, special power supply connection with the motherboard has been connected properly or not. If it is not work, you need to fix this issue with the replacement strategy.
Reply With Quote
  #4  
Old 09-11-2011
Member
 
Join Date: Jul 2011
Posts: 555
Re: Dell XPS 600 not starting with only showing diagnostic light #4

If you had the earlier GC375 Motherboard, then consider this an upgrade. In such situations you need to replace the motherboard of your dell system. This is necessary to fix any computer system issue. You can might be check the processor as well as other expansion card connection with your dell desktop pc is being properly connected or not. If it is not connected you need to replace it with the new hardware and check same result. This is necessary to fix this issue. Sometimes, reinsertion also work in such cases. Hence I would be say that first try to do the reinsertion task onto it. If it not works, then try to replace this device. It is helpful to understand the real problem of this desktop pc.
Reply With Quote
  #5  
Old 09-11-2011
Member
 
Join Date: Jul 2011
Posts: 433
Re: Dell XPS 600 not starting with only showing diagnostic light #4

I have a similar problem, but the amber light comes on and the fans start then everything shuts down. Then I simply do the CPU FAN replacement task onto it. This replacement process works on it and in response this will be help full to fix such complicated task onto it. you can also try this simple thing and check what result arrives onto it.
Reply With Quote
  #6  
Old 09-11-2011
Member
 
Join Date: Jun 2011
Posts: 866
Re: Dell XPS 600 not starting with only showing diagnostic light #4

Quote:
Originally Posted by ErikaGeek View Post
I have a similar problem, but the amber light comes on and the fans start then everything shuts down. Then I simply do the CPU FAN replacement task onto it. This replacement process works on it and in response this will be help full to fix such complicated task onto it. you can also try this simple thing and check what result arrives onto it.
I checked in my computer case and at least four capacitors are dead or dying. Jumper setting is also making proper connectivity task onto this task. Hence I would be suggest to you that first try to jumper setting task onto it and then try this connection on your Dell XPS 600 desktop pc. Manual of the desktop pc will be work to fix this connectivity task onto your desktop pc. Hence try this and check what result arrives onto it.
Reply With Quote
  #7  
Old 09-11-2011
Member
 
Join Date: May 2011
Posts: 366
Re: Dell XPS 600 not starting with only showing diagnostic light #4

If the power light is off, reseat the power cable into both the power connector on the back of the computer and the electrical outlet. Also you need to check all the connection of the power supply. If there is any mistake present on it, in that case, you need to replace it with the other PSU. This is helpful to you for fixing your power connection problem.
Reply With Quote
  #8  
Old 09-11-2011
Member
 
Join Date: Dec 2010
Posts: 452
Re: Dell XPS 600 not starting with only showing diagnostic light #4

If the power light is blinking amber, ensure that the voltage selection switch is set to match the AC power at your location. In this case, jumper setting makes an important reason onto it. jumper setting mostly done with the help of the manual of this motherboard. Hence use the connection mentioned on the manual and applies it onto the motherboard. This will be work to fix your connection problem.
Reply With Quote
  #9  
Old 10-11-2011
Member
 
Join Date: Aug 2011
Posts: 361
Re: Dell XPS 600 not starting with only showing diagnostic light #4

The diagnostic light combinations listed in the Dell manual. You can use the troubleshooting section of this desktop pc. This manual will provide you the complete details about this issue. Hence try this simple thing and check what result arrives onto it.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Dell XPS 600 not starting with only showing diagnostic light #4"
Thread Thread Starter Forum Replies Last Post
Dock showing a blue light under the Finder application Kumbakaran Windows Software 6 31-07-2011 11:08 AM
Logitech G9X mouse is not showing the red beam light? Laiman Hardware Peripherals 4 22-03-2011 07:44 PM
Windows 7: Diagnostic Policy Service not starting Emerican Operating Systems 4 03-02-2011 10:44 AM
Internet light goes RED when starting router Logan.M Networking & Security 5 22-12-2008 01:27 PM


All times are GMT +5.5. The time now is 11:35 PM.