Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Keyboard Backslash \ displays #

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-11-2011
Member
 
Join Date: Aug 2011
Posts: 14
Keyboard Backslash \ displays #
  

Hi All

I have a compaq Desktop and a DEll Laptop, I have keboard issues. my backslash \
displays its a backslash \ when you type in notepad or word but when you type it in run\ login screen it displays #.
This is such a headache.

I've tried changing the keyboad options on control panel tried both to UK, Inited States and South Africa.

Help appreciated thanks.

Reply With Quote
  #2  
Old 10-11-2011
Member
 
Join Date: Dec 2005
Posts: 941
Re: Keyboard Backslash \ displays #

I think you have changed the regional keyboard settings, so to revert it back follow the below steps:
  1. First go to control panel
  2. After that go to regional and language
  3. Click keyboard and languages tab at top
  4. Click change keyboard
  5. Change top to uk and delete US keyboard
  6. Click apply then ok
__________________
you know you've made it big on here when you have your own imposter
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Keyboard Backslash \ displays #"
Thread Thread Starter Forum Replies Last Post
Backslash is missing from iPhone Mail 2.1 Rege's Portable Devices 5 03-01-2012 09:02 AM
Keyboard of HP Pavilion dv9093ea laptop displays wrong character Bhuvana21 Portable Devices 5 20-05-2011 11:18 PM
Replace backslash in a string Gunner 1 Software Development 5 18-02-2010 05:43 AM
Backslash key is showing hash key Nalini_sh Portable Devices 3 08-12-2009 07:06 PM
Replace backslash with forward slash in Perl _Gentoo_Nile_ Software Development 3 03-08-2009 11:02 PM


All times are GMT +5.5. The time now is 07:09 AM.