Results 1 to 10 of 10

Thread: BlackArmor NAS 220 Media Server

  1. #1
    Join Date
    Oct 2011
    Posts
    99

    BlackArmor NAS 220 Media Server

    Hi friends, I am having the new BlackArmor NAS 220 which have the firmware Version: 2000.0551. I am trying to use this devise as the media server, which is proving to be a bit of a nightmare. but as a NAS device seems to work very well particularly with the drive encryption alternative, but actually I don't really want to send the product back. just get a resolution to the media sharing troubles. But when I am trying to use this one at that time I can see that this is having problem with the Samsung TV with built in Media Player which are as:
    Image thumbs are displayed but when I select the picture to display full screen, I get the message as unsupported file format
    • .MKV files are not shown under videos.

    Any help in this cause?

  2. #2
    Join Date
    Jul 2011
    Posts
    385

    Re: BlackArmor NAS 220 Media Server

    I can say here that while files are added to the server additional hidden .jpg files are created for images and movies. e.g. test.jpg creates an additional file of .test.jpg.jpg which I suppose is the thumbnail. And according to me I can say that adding the files .WMV can create the files such as film.wmv generate .film.wmv.jpg. But there I can say that adding a .mkv file does not - is this my problem on why the movies are not put on show? For that reason I have also tried with the creating the files for the movies and there I found that it is actually an invalid filename

  3. #3
    Join Date
    Aug 2011
    Posts
    408

    Re: BlackArmor NAS 220 Media Server

    I am also having the same problem in my cause also. And in my cause the problem is that, when I tried with the use my 220 NAS as a media server I can see that all of my AVI's are shown on my PS3, but all of my HD videos files are not listed. After that when I put the MTS file onto a portable HD and it appears and plays fine on the PS3. And to get resolve this problem, I tried with changing the file extension to the .AVI extension and after this I found that this is playing fine in the PS3. So I think that for the BlackArmor NAS 220 there is need for the updating the firmware which will include the more video format supported with this. And if you are facing this type of the problem then I will say here in your cause that tries with converting the formats of the video which you are having with you.

  4. #4
    Join Date
    Jul 2011
    Posts
    385

    Re: BlackArmor NAS 220 Media Server

    Yes, I also agree with the comment which says that this problem is related with the firmware. And for that I had also contacted with their support and they told me that NAS 220 works perfectly with their Free agent Theatre+ HD media player. I have not used this one, so I cant say anything over here. But after searching for the users who are using the BlackArmor NAS 220 I can say that they are really very happy with this.

  5. #5
    Join Date
    Oct 2011
    Posts
    72

    Re: BlackArmor NAS 220 Media Server

    Hey, here also similar problem related with the JVEG format. I am having the new Samsung DLNA TV with built in Media Player and there I found that Video does not play at all, while playing the video there I found the error which is saying that video is not supported. Any suggestion in this cause?

  6. #6
    Join Date
    Oct 2011
    Posts
    99

    Re: BlackArmor NAS 220 Media Server

    Ok, for that I have also got the FreeAgent Theatre HD+, but there also I found that it is not supporting the .MKV files. Anyone here, who is using the FreeAgent Theatre HD+, and got that .MKV files are supported over there?

  7. #7
    Join Date
    Oct 2011
    Posts
    96

    Re: BlackArmor NAS 220 Media Server

    Again I am also having the same exact problem with my NAS 110 and my Samsung TV. While I'm just trying to see the images at the same time. This is what I found out. When I copy the same images of the NAS 110, and after that I found the Samsung displays thumbnails, but when you select the image to see it, it says not supported file format. So I did a little playing. And in so doing all the things that I learned that if I can change the image size of 640x480 in the NAS Samsung TV displays the image without problems. Although not want to do this at least I was able to get a working image. Why would it be?

  8. #8
    Join Date
    May 2011
    Posts
    299

    Re: BlackArmor NAS 220 Media Server

    Ok, based on this information and all the other troubles I have been having. In my cause I am having the new DNLA enabled Samsung TV being delivered on Monday and after this I found that I am not able to right to use my files then what is the use of this think. Before that I was thinking that I was the come here first before purchasing this black brick, but I am not happy now after seeing that I am not able to access the all files which I am having.

  9. #9
    Join Date
    Oct 2011
    Posts
    72

    Re: BlackArmor NAS 220 Media Server

    I also agree, that there is something seriously wrong with the BlackArmor NAS 220 while doing operation as a media server. In my cause, I am having the following problem:
    • With the Music MP3 files, there I found no problems.
    • It is almost unusable for pictures and video.
    • And after this I photocopy some pictures to my Media folder on the NAS110.
    • BlackArmor NAS 220 generates its own .JPG.jpg thumbnails.

    What you all will say in this cause?

  10. #10
    Join Date
    Jul 2011
    Posts
    2,023

    Re: BlackArmor NAS 220 Media Server

    yes, here I can see that there is so many of the users of the BlackArmor NAS 220, and they are facing the same problem related with the media servers. And also I can say that here is only few of the people who have get the suggestion in there cause. So I think that for getting resolve this problem the best will be to contact with the BlackArmor tech support. Hope that they will really help in your cause.

Similar Threads

  1. Media Server files in reverse order in the BlackArmor NAS 110.
    By Nartaki in forum Hardware Peripherals
    Replies: 6
    Last Post: 23-10-2011, 04:47 PM
  2. New media server is showing all devices on old media server.
    By pREMAsAGAR in forum Networking & Security
    Replies: 5
    Last Post: 04-06-2011, 08:43 PM
  3. Replies: 3
    Last Post: 01-04-2011, 08:57 AM
  4. Replies: 1
    Last Post: 02-12-2008, 08:44 AM
  5. Replies: 1
    Last Post: 24-10-2008, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •