Results 1 to 5 of 5

Thread: Lenovo T400 CPU Fan issue

  1. #1
    Join Date
    Aug 2010
    Posts
    60

    Lenovo T400 CPU Fan issue

    I had recently purchased T420 (4177-CTO) but have encountered a weird problem, my fan is creating a lot of issues. It gives a lot of sound on a continuous basis and this is very irritating I donít know what to do. Tried calling customer service but no luck Today, the fan won't run at all, and my CPU temperature is going up really fast when I run more than two application at a time. The computer itself is even way too hot to touch at the flip side.

  2. #2
    Join Date
    May 2009
    Posts
    640

    Re: Lenovo T400 CPU Fan issue

    I have a HARD DISK DRIVE with 7200rpm does some noise. Therefore I unplugged my HARD DISK DRIVE because my T420 has also an 80GB E-SATA SSD. Now there cannot be a noise from the HARD DISK DRIVE I set my power manager to passive cooling policy owner & balanced performance, the fan optimization is set to balance all parameters. The activated graphic chip is the Inbuilt Intel chip (set this in bios).But the fan is still walking with 0rpm& CPU temperature is 32įC & I do nothing with mit T420. I am sitting on my computer next to my 420 & it is sounding like a hair dryer! I installed Win7 Pro 64bit, Firefox, and Avast! TP Fan Control, HWInfo64 & the drivers...

  3. #3
    Join Date
    Nov 2009
    Posts
    1,009

    Re: Lenovo T400 CPU Fan issue

    I fail to understand as why your CPU is heating up and that too so fast the speeds increased drastically from 37įC to 52įC. Every time if I open more than two applications and simultaneously work on them this happens I didn't buy a powerful laptop to run it with the lowest performance because of the heat and fan problems! For my first ThinkPad this is a really flop. What will it be if I do really heavy things?Even if the pulsing fan problem will be fixed, the heat problem will be still present.

  4. #4
    Join Date
    Nov 2009
    Posts
    798

    Re: Lenovo T400 CPU Fan issue

    I spoke with a Lenovo customer service associate today, who will have the computer returned for service. The T420 is apparently not supposed to run the fan when nothing's happening. Incidentally, for what it is worth, my customer support experience this morning was about 1000 times better than when the MB died on my elderly Dell. Provided this machine turns out to be long-lived and this level of service kept up, I will be purchasing another Lenovo to replace this down the road.

  5. #5
    Join Date
    Nov 2009
    Posts
    798

    Re: Lenovo T400 CPU Fan issue

    I hate that Lenovo doesn't have Repair centers where you can take your laptop to be looked at. I had similar problems with my T61 a few years ago, and even had my fan replaced for it to break again. I tried setting TPFC to run BIOS mode, but the fan then just stops running and won't turn on even when the computer is clearly overheating. Is there a way I can change or check on the setting it's on in the BIOS? I tried entering system setup on startup but couldn't find anything relating to the fan

Similar Threads

  1. Lenovo ThinkPad T400 is not starting up again
    By Duggars in forum Portable Devices
    Replies: 7
    Last Post: 25-10-2011, 11:33 PM
  2. Lenovo T400 with 8 GB Ram not working
    By Bryant in forum Portable Devices
    Replies: 3
    Last Post: 31-08-2011, 11:18 PM
  3. Lenovo ThinkPad T400
    By Paul in forum Portable Devices
    Replies: 1
    Last Post: 20-05-2011, 09:47 AM
  4. Lenovo T400 BIOS and virtualization
    By Virtuous in forum Portable Devices
    Replies: 6
    Last Post: 22-06-2010, 11:50 AM
  5. Getting noise from Lenovo T400.
    By Amuda in forum Portable Devices
    Replies: 6
    Last Post: 19-06-2010, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •