Results 1 to 6 of 6

Thread: IDE hard Drive going in to the PIO mode

  1. #1
    Join Date
    Jun 2011
    Posts
    107

    IDE hard Drive going in to the PIO mode

    I have some small question related to the IDE hard Drive. The question is that will a failing IDE hard Drive cause it to go in the pio mode? I men from several days I am observing this and I wanted to ask this qesutions wih you all, so guys please do reply on the same and I am waiting for the suggestions from you all. so do reply accordingly over here, I am waiting for the help. Well if you ask my opinion my answer is yes/no. now you can imagine my level of confusion over here. So guys an yhelp that you want to share here, then please do forward it here. I am waiting for the help.

  2. #2
    Join Date
    Jun 2009
    Posts
    750

    Re: IDE hard Drive going in to the PIO mode

    Probably a good test of the hard drive with a good testing software will definitely give you results over here. That is what I feel here and hence you need to better check out for that first and then reply to me accordingly over here. That is what I feel here and hence please do mention me about the same. also check out the bios settinsg as if what you have kept the settings as on there. These are some of the questions that you need to answer it out here, so that we can get the exact idea about the problem.

  3. #3
    Join Date
    Aug 2008
    Posts
    1,238

    Re: IDE hard Drive going in to the PIO mode

    Probably yu need to have a proper check on the cables of the system, see if that is not the reason behind the problem. Yo u have to look at each and every possible thing over here. Plus also check the IDE ATA/ATAPI controllers. Just go to its properties and select the advance settings tab. Now inside it try selecting the DMA option there and I am sure that it will be the perfect suggestion for you. otherwise if you cannot select it then the only option is the PIO mode. That is what I feel here.

  4. #4
    Join Date
    May 2008
    Posts
    1,395

    Re: IDE hard Drive going in to the PIO mode

    I think it surely be a bad cable problem. Now listen to me go with the 80 wire cable and that will be the ideal solution for you. so do check out for that and let me know if that helps you in solving the problem.

  5. #5
    Join Date
    May 2009
    Posts
    1,193

    Re: IDE hard Drive going in to the PIO mode

    I donít know what has caused the problem here but yes certainly I would like to give you some important suggestions for you, first check out for the bios that has been explained above now after having done that then check out for the drivers. If they are updated properly or not. Also check for the windows updates? Try running it with the seatools boot disc on that drive and see if the problem does gets solved or not. Also you will be getting to know as if where does the problem lie? So here are some of the basic solution that you must definitely give a try here and I am sure that it will be helpful for you.

  6. #6
    Join Date
    Jun 2011
    Posts
    107

    Re: IDE hard Drive going in to the PIO mode

    Sorry to say but none of your solutions have worked for me over here, so thanks anyways for suggesting me the solutions for me. though I did not get with the solution that is the different thing over here and hence thatís what I am trying to say here. However if you still manage to get some solutions for me then please do reply to me. I am waiting.

Similar Threads

  1. Replies: 13
    Last Post: 11-05-2012, 10:48 AM
  2. Replies: 2
    Last Post: 14-02-2012, 03:58 PM
  3. Replies: 5
    Last Post: 28-08-2011, 01:10 AM
  4. Hard drive is spinning when the MacBook Air is in sleep mode
    By Hibiscus5 in forum Portable Devices
    Replies: 5
    Last Post: 26-10-2010, 05:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •