Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No Foobar Audio after installing latest Xonar Essence ST drivers

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-04-2011
Member
 
Join Date: Jan 2011
Posts: 55
No Foobar Audio after installing latest Xonar Essence ST drivers
  

Yesterday night I have installed the Xonar Essence ST drivers on the computer of mine with the latest version of the 1792. After doing the same Foobar 1.1.1 which was installed on the computer of mine stopped working at all. Whenever I am attempting to play the song on the player I am getting the following error message on the screen. ‘The ASIO device does not support specified sample rate (44100Hz); please configure resampler appropriately’. Let me know if you are having the same issue like me and possible solution to fix the problem. Thanks a lot in advance.

Reply With Quote
  #2  
Old 08-04-2011
Member
 
Join Date: Aug 2009
Posts: 917
Re: No Foobar Audio after installing latest Xonar Essence ST drivers

Well looking at the situation I want to know which operating system do you have installed on the computer? I am suspecting that this particular problem is being happening due to the compatibility issue between the operating system and the drivers which you have installed on the computer. so according to me it is really important to know about the operating system which you have installed on the computer of yours.
Reply With Quote
  #3  
Old 08-04-2011
Member
 
Join Date: May 2008
Posts: 1,137
Re: No Foobar Audio after installing latest Xonar Essence ST drivers

I was having the same problem which you have mentioned over here. Well I was also not getting the sound after upgrading the ASUS drivers from the 1792 to 1793. After doing quick googling I have noticed that I need to go for Preferences in Foobar player and go for Playback in the same. Now go for Output and you need to reselect the desired Output device for the same. After performing the above mentioned thing I was not having any issue.
Reply With Quote
  #4  
Old 08-04-2011
Member
 
Join Date: Feb 2008
Posts: 1,260
Re: No Foobar Audio after installing latest Xonar Essence ST drivers

I am knowing something which would be useful to understand the situation of yours. well whenever you go for changing or updating the ASIO driver then you need to tell the Foobar that there is changes in the drivers of the computer. why because it is the most dumbest player I have ever seen. There should be little customization in the application so that it can handle the changes which you have done in terms of drivers.
Reply With Quote
  #5  
Old 08-04-2011
Member
 
Join Date: May 2008
Posts: 1,295
Re: No Foobar Audio after installing latest Xonar Essence ST drivers

As you mentioned in the post of yours that you have updated the drivers in the previous night. I am suspecting that the drivers which you have installed might be corrupted at the time of the downloading. So I recommend that you should uninstall the drivers from the computer and again download the fresh copy of the drivers on the computer and install the same on the computer. I am hoping that the installing the fresh copy of the download will help you out from the problem.
Reply With Quote
  #6  
Old 09-04-2011
Member
 
Join Date: Aug 2008
Posts: 1,239
Re: No Foobar Audio after installing latest Xonar Essence ST drivers

I am having really simple solution which you can apply to fix the problem of yours. well you told me that you are getting the issue after upgrading the drivers so I recommend that you should roll back to the previous version of the drivers on the computer. you should remove the current version of the drivers and get the previous version of the sound card drivers from the official website of the device manufacturer and install the same on the computer.
Reply With Quote
  #7  
Old 09-04-2011
Member
 
Join Date: Nov 2008
Posts: 774
Re: No Foobar Audio after installing latest Xonar Essence ST drivers

I am suspecting that this particular problem is seems to be happening due to bug issue into the sound card drivers. So I am suggesting that you should file a bug report to the technical support team to resolve the same. You should also provide the information regarding the system configuration. The developer would work on the situation and fix the bug and release the update for the same. We need to wait till the developer fixes and release the bug.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No Foobar Audio after installing latest Xonar Essence ST drivers"
Thread Thread Starter Forum Replies Last Post
Using the ASUS Xonar Essence STX Under Linux Popeyee Operating Systems 5 16-12-2011 01:27 PM
On installing driver says Xonar Essence STX card is not installed Shaktiman Monitor & Video Cards 4 11-04-2011 07:59 PM
Asus Xonar Essence STX Illinois Hardware Peripherals 6 18-07-2010 05:51 AM


All times are GMT +5.5. The time now is 05:43 AM.