Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Firmware Update for Dell 1235cn

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-03-2011
Member
 
Join Date: Feb 2011
Posts: 102
Firmware Update for Dell 1235cn
  

I needed to update the firmware for Dell 1235cn. And so to do that I just used the tool for firmware update from Dell for uploading a suggested firmware update. The status window within the printer now has "Warming up Please wait". This is as it is from last one hour. I was associated throughout the network card and did not detach something or turned off something. Can you tell me that why this is showing me that message. Please reply as early as possible.

Reply With Quote
  #2  
Old 25-03-2011
Member
 
Join Date: Aug 2008
Posts: 1,238
Re: Firmware Update for Dell 1235cn

The best thing that you can do is to contact the Dell support and ask them that what is the problem with that and how can it be solved? They are the people who is aware of that what are the possible reasons for the issue and how can it be solved. They will guide you in the proper way to resolve the problem. This should be the first thing that you need to do in the issues like this. It will be the best and the safe way to get the answer for your problem.
Reply With Quote
  #3  
Old 25-03-2011
Member
 
Join Date: May 2008
Posts: 1,395
Re: Firmware Update for Dell 1235cn

I think that firmware that you were trying to install is having the problem in it and so you are getting that glitch. If you want to make that functional again then you will have to switch back to some earlier version of that and it will make your printer to work again. If you are not getting any problem with the existing version of the firmware then there is no need to upgrade to the latest version of that. Itís the only thing that I can suggest you at the time and I wish that there will be some more advanced replies on this topic in after this.
Reply With Quote
  #4  
Old 25-03-2011
Member
 
Join Date: May 2008
Posts: 1,275
Re: Firmware Update for Dell 1235cn

Its driver may have problems with that. May be damaged or not functioning properly and that is why you are getting problems like this. My suggestion to you is to uninstall the driver that is installed on your computer and then reinstall. See if that solves the problem or not? If that does not solve the problem, then you can find the latest driver from the Internet. Download and install it. This will definitely solve the problem if it is related to the damaged driver.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Firmware Update for Dell 1235cn"
Thread Thread Starter Forum Replies Last Post
Canít update CC9D firmware on Seagate ST2000DM001, error "NO FIRMWARE MATCH" Sabrina Hardware Peripherals 4 04-07-2012 03:40 PM
DELL Inspiron N4010 firmware update? Fresher123 Portable Devices 4 14-05-2012 11:12 AM
Dell 1235cn printer stops responding after latest Firmware Update Muktheswara Hardware Peripherals 10 13-11-2011 05:13 AM
Dell 1235cn printer firmware failure Emmeric Hardware Peripherals 4 25-03-2011 06:49 AM
Firmware Update TS L633C Firmware Gadhadhar Windows Software 6 05-05-2010 11:12 PM


All times are GMT +5.5. The time now is 12:35 PM.