Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system.

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-03-2011
Member
 
Join Date: Nov 2010
Posts: 90
An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system.
  

Hi there, I had a certain issues with the Audio in my netbook, since I had done some of the modifications in the hard disk such that I moved from raid level 0 to a single hard disk. When I am doing the setting in the bios regarding the Raid level to AHCI it is giving error and also it has created a problem in booting of the system, when this problem occurred I tried to upgrade the drivers that were present in the system, but it was not helping in any ways. Thought it was the problem of the Raid controller, I had done all the necessary setting for it but it was showing the same error as before, the configuration of the system is MSI X58 Pro-E, Core i7 920, 9 GB RAM, MSI Radeon 4870. Please help me in removing the error for the same.

Reply With Quote
  #2  
Old 13-03-2011
Member
 
Join Date: May 2008
Posts: 1,347
Re: An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system.

Hi there, according to my assumptions. The noise that you are getting is not due to the hard drive which is in the form of Raid or AHCI or IDE, if this was the problem then the hard drive would create a lot of noise in it, since this is not the case then it would be some other factor that is causing the noise that is currently not present in the system, even if that was the problem then the hard drive would have stopped from time to time and it would have error that was due to the hard drive. This may be the issue of the hardware that is not been properly connected as an ideal one should be.
Reply With Quote
  #3  
Old 13-03-2011
Member
 
Join Date: May 2008
Posts: 1,275
Re: An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system.

Hey thanks for the answer that you have provided me it really helped me to some extent, what I did is I had re installed the windows 7 in the 64 bit mode in the hard disk in the form of AHCI mode, this had to be done because the files had got corrupted while changing the mode from Raid to AHCI mode. But I do not think the issue is in the hard drive as you said as I will see to it that the problem is been eliminated, because of shortage of time I am not able to do that.
Reply With Quote
  #4  
Old 13-03-2011
Member
 
Join Date: May 2008
Posts: 1,395
Re: An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system.

Hello again the same error is been occurring again even when I tried to do change the mode from Raid to AHCI. This may be the physical error as I was getting blue screen of death in the system, after this I tried to connect the video card and the PCI network in such a way that it would take some load off the motherboard as now for sometime it is working, when I checked the power supply in the system it was showing that the voltage was almost the peak value and it shouldn’t be in that way as it damages the component, so I tried using another power supply that somehow helped me in getting the solution for the problem, but still not the full solution for the same.
Reply With Quote
  #5  
Old 13-03-2011
Member
 
Join Date: Aug 2008
Posts: 1,238
Re: An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system.

Yes it may be the issues sometimes, the hard ware which is connecting to your motherboard may not been properly inserted due to which more than the normal voltage is been required in certain cases. So see to it that the hardware which is present in the system is not loosely connected, as they can have the tendency of hurting the other devices that are connected to the motherboard. Also see to it that whenever there is presence of the dust in the slot try to remove it by some means so that if you insert the card into it that should not create any problem in it.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "An error occurred in audio in MSI X58 Pro-E having Windows 7 as an operating system."
Thread Thread Starter Forum Replies Last Post
“System error 5 has occurred. Access is denied” error message while using net use on windows 7 Nabhan Operating Systems 6 24-08-2011 10:24 PM
Error occurs while installing Windows 7 with MAC operating system feNRE123 Operating Systems 5 10-04-2011 09:44 AM
System error 59 has occurred. An unexpected network error occurred Custidio Networking & Security 4 05-01-2010 09:10 PM
Installation Error in Windows 98 Operating System Bhagwandas Operating Systems 4 14-03-2009 12:56 PM
Update Error For Windows XP Operating System Joyjeet Operating Systems 4 13-03-2009 01:53 PM


All times are GMT +5.5. The time now is 09:30 PM.