Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



After installing the drivers line in port is not responding

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-11-2010
Member
 
Join Date: Nov 2010
Posts: 78
After installing the drivers line in port is not responding
  

Last night after installing the sound drivers my line in port has stoped working. I have installed the proper drivers and also the speakers are fine.I am using the altec speakers from last few years and they haven't gave me any problem. I don't know what is wrong with the audio jack of my system. Now the thing here is that i am not able to connect the speakers as well as the head phone, Please help me to solve this issue.

Reply With Quote
  #2  
Old 26-11-2010
Eru Eru is offline
Member
 
Join Date: Nov 2009
Posts: 997
Re: After installing the drivers line in port is not responding

The first thing that I would like to inform you here is that check out the speakers for any damage because it may have happen that the wire of the speaker has a tear somewhere around and that is why it is not responding. So try and connect any other speakers to your system and see whether they works and if they works well the you have to replace the speakers that you are using currently with the new one. I hope that changing the speakers will help your cause.
Reply With Quote
  #3  
Old 26-11-2010
Member
 
Join Date: Nov 2009
Posts: 792
Re: After installing the drivers line in port is not responding

Well I think in this case the drivers are fine at their place, because installing drivers will never damage the line in port. No what you have to do in this case is just repair jack. Just visit any repair centre nearby which repairs the desktops and get it done by them. It will cost you but the problem will be solved. I am sure that repairing the jack will help you to connect the speakers and also will give you proper audio output.
Reply With Quote
  #4  
Old 26-11-2010
Member
 
Join Date: Nov 2009
Posts: 861
Re: After installing the drivers line in port is not responding

According to me you can resolve the problem by just repairing the jack but instead or repairing the jack and that to without guarantee you can just opt for buying the USB sound card. The USB sound card will also enable you to fix the problem permanently. It is just like the normal USB device which we connect to our system but the only difference is that it has jacks on it which is for mic and speaker. What you have to do is just plug I the USB and then insert the speaker cord in that jack and enable the speaker to work with system. The USB sound card will give you the plug and play interface where you just have to insert the card and then connect the speakers. Using this card will definitely fix the current problem faced by you and also will make sure that the problem never occurs in the future.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "After installing the drivers line in port is not responding"
Thread Thread Starter Forum Replies Last Post
HTC sync port is not responding IkhyThed Portable Devices 5 26-04-2011 11:16 AM
with line-in or mic port no audio output in windows vista Terwa Kinda Operating Systems 4 29-03-2011 08:53 PM
USB port not responding when I plug my USB ogusta89 Hardware Peripherals 4 06-01-2011 10:50 PM
Add a File Printer port from Command Line mandalorian2 Software Development 0 29-04-2008 09:52 PM


All times are GMT +5.5. The time now is 08:49 AM.