Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No signal, Black Signal in VIsta with NVIDIA XFX 8800 GTS

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-09-2010
Member
 
Join Date: Sep 2010
Posts: 77
No signal, Black Signal in VIsta with NVIDIA XFX 8800 GTS
  

The problem is a black screen is appeared after install new driver in the Windows Vista. The other configuration of my computer are XFX 8800 GTS. Searching everywhere for the solution but did not got anything. I think vista is starting when i hear the tube volume, it boots into windows but there is no display. Any idea to fix it?

Reply With Quote
  #2  
Old 28-09-2010
Member
 
Join Date: Aug 2008
Posts: 716
Re: No signal, Black Signal in VIsta with NVIDIA XFX 8800 GTS

Try to overcome the problem with a common remedies, set your pre install resolution in lower mode. Switch to DVI ports after installation. The reboot your machine in safe mood and remove the river, and then reinstall it. The most Recent WHQL version is 100.65, this is the only one solution for fixing it. Try with this it will works
Reply With Quote
  #3  
Old 28-09-2010
Member
 
Join Date: Sep 2010
Posts: 27
Re: No signal, Black Signal in VIsta with NVIDIA XFX 8800 GTS

I have the exact problem. There is also the same process, after install the driver, the screen appears in black screen. In vista the device disconnected, and it stays into Vista. Generally after the driver install the device should able to initialization, but it is not reboot into the safe mood and uninstall the driver, tried for the back the signal.
Reply With Quote
  #4  
Old 28-09-2010
Member
 
Join Date: Sep 2010
Posts: 124
Re: No signal, Black Signal in VIsta with NVIDIA XFX 8800 GTS

I am using VGA connection, whenever I tried to update the driver and then uninstall the initial driver and found the monitor is flicking continuously. After that I reboot and try to reinstall again the driver. The reboot is done by the VGA connection. The driver reinstall properly but there is no signal. There is no choice, I returned to old star from safe mode.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No signal, Black Signal in VIsta with NVIDIA XFX 8800 GTS"
Thread Thread Starter Forum Replies Last Post
NVIDIA GeForce GTX 295 is not sending signal to the screen KJo Monitor & Video Cards 6 21-03-2012 03:10 PM
No signal in Nintendo Wii and Black screen The#Gaelic Portable Devices 4 18-01-2012 09:41 AM
Boost your Cell-Phone Signal in low signal Zone Techguru01 Tips & Tweaks 1 27-05-2011 02:03 AM
What is the difference between analog signal and digital signal Ansari Bros Networking & Security 3 05-01-2011 07:19 PM
No signal to monitor in GeForce 8800 GTS on windows 7 mANICKAVASAN Monitor & Video Cards 5 09-11-2010 05:35 AM


All times are GMT +5.5. The time now is 07:10 PM.