Results 1 to 8 of 8

Thread: WD Velociraptor is not detected

  1. #1
    Join Date
    Apr 2010
    Posts
    65

    WD Velociraptor is not detected

    I have been using the WD Velociraptor hard drive since last few months and i currently my hard drive is not detected so i would like to know the reason behind this. Initially the system use to get restart on its own. But now the Hard drive is not loading only. So please tell me how to go about this problem any help would be appreciated heavily.

  2. #2
    Join Date
    Nov 2005
    Posts
    2,327

    Re: WD Velociraptor is not detected

    Try to reconnect the hard disk once again and then check whether the hard drive is detected or not. If the hard drive is not detected still then it would be beneficial to check the hard drive on a new system. Sometimes when the connector cables gets damaged these type of things do happen. So i would advice you to go for a new cable.

  3. #3
    Join Date
    May 2008
    Posts
    5,937

    Re: WD Velociraptor is not detected

    Look at where you connect, you connect the hardware as (slave or master) and change the jumpers according to how you connect. Well, if nothing else as you say and what did you get you connected without changing the jumpers, the most likely to be damaged in transit, So let me investigate and I'll have more information soon.

  4. #4
    Join Date
    Nov 2005
    Posts
    2,485

    Re: WD Velociraptor is not detected

    Also note if you're plugged in correctly, there are IDE cables without an overhang that prevents connecting them upside down. You must have some internal problem, the disc has no answer when you connect that means that the bios of the system will not detect or recognize the hard disk. Try using the hard disk with the help of a new IDE cable.

  5. #5
    Join Date
    Apr 2010
    Posts
    65

    Re: WD Velociraptor is not detected

    Well the disc is not recognized by the bios, it is as if they were connected, not detected, the disc worked fine until q him out of my computer and take it to another computer, I made some copies and re-connect to my computer that he could not recognize, check the jumpers and cables and everything is in order, but the disk is detected by the bios. Thanks for your help.

  6. #6
    Join Date
    Feb 2008
    Posts
    1,337

    Re: WD Velociraptor is not detected

    I think there is much you can do for your disk, if the BIOS does not recognize a bad sign. You can try putting your values manually in the BIOS (Heads / Sectors / Cilynders) and then running some diagnostic tools / restore as the disk manager commented you or another software called HDD Regenerator.

  7. #7
    Join Date
    Jan 2006
    Posts
    6,878

    Re: WD Velociraptor is not detected

    The discs are very susceptible to shock because they have moving parts, are in fact the only mechanical parts (disks, cd's and floppies) from a computer. It is likely that when you uninstall / move / reinstall i have done a discharge of static electricity on the disc, or on the way suffered a stroke. I recommend you keep trying, there may be a false contact data cables or electrical connection (tested with other cables), but if you hear noises that had not previously the most likely physical damage.

  8. #8
    Join Date
    Feb 2008
    Posts
    1,856

    Re: WD Velociraptor is not detected

    I think your drive suffered a discharge of static electricity and damaged the control board. in dry season (winter) must be very careful with this, the single charge that stores your clothes is enough to damage it, we download before handling and transport in antistatic bags.

Similar Threads

  1. Why my velociraptor is slow
    By Prerita in forum Hardware Peripherals
    Replies: 5
    Last Post: 10-04-2011, 07:28 PM
  2. SSD vs Velociraptor
    By Jeevan Das in forum Hardware Peripherals
    Replies: 6
    Last Post: 21-05-2010, 01:17 AM
  3. caviar blue vs velociraptor
    By Kwee in forum Hardware Peripherals
    Replies: 3
    Last Post: 09-07-2009, 06:08 PM
  4. Velociraptor not seen on ASUS K8V Deluxe
    By Sneakers in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 12-06-2009, 03:11 AM
  5. Problem with Velociraptor 150GB
    By NITESHIN in forum Hardware Peripherals
    Replies: 3
    Last Post: 16-12-2008, 06:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •