Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Sound device present in the system but still no sound output

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-03-2010
Member
 
Join Date: Mar 2010
Posts: 129
Sound device present in the system but still no sound output
  

I am having the assembled desktop computer system which currently has the Windows 7 operating system. This desktop has the Creative sound blaster audio card installed in it. but there is no audio output from the speakers connected to the system. So, Sound device present in the system but still no sound output. How can i resolve this sound issue of the desktop.

Reply With Quote
  #2  
Old 23-03-2010
Member
 
Join Date: May 2008
Posts: 1,463
Re: Sound device present in the system but still no sound output

You are having the assembled desktop computer system which has the Windows 7 operating system. You are facing the issue with the sound output of this desktop computer system. This desktop has the Creative sound blaster audio card installed in the system. But you are not getting the audio output from the speakers connected to the computer system. Make sure that speakers are connected properly sound card of the computer system.
Reply With Quote
  #3  
Old 23-03-2010
Member
 
Join Date: May 2006
Posts: 2,328
Re: Sound device present in the system but still no sound output

First of all make sure that this Creative sound blaster audio card installed on the motherboard of your desktop is detected by the device manager of your desktop computer system. Go to the device manager of the desktop and check that the sound card is listed there or not. So connect the sound card again on the motherboard of your desktop properly. This will resolve the issue.
Reply With Quote
  #4  
Old 23-03-2010
Member
 
Join Date: Dec 2007
Posts: 1,542
Re: Sound device present in the system but still no sound output

If the sound card is detected and shown properly in the desktop computer system then may be the sound device is disabled from the device manager of your desktop computer system. So go to the device manager of the desktop and enable it again from there by right clicking it. After enabling the sound device restart the computer system. After that the sound will come from the speakers connected to the system.
Reply With Quote
  #5  
Old 23-03-2010
Member
 
Join Date: Dec 2007
Posts: 1,716
Re: Sound device present in the system but still no sound output

If this device is enabled from the device manager of the desktop then might be you have not installed the driver software of this sound card in your desktop computer compatible with the Windows 7 operating system. So insert the driver disc of the sound card and install the driver software properly after that reboot the computer system. This audio issue will be fixed after that.
Reply With Quote
  #6  
Old 23-03-2010
Member
 
Join Date: May 2008
Posts: 1,144
Re: Sound device present in the system but still no sound output

If this sound output issue with the Windows Vista operating system is started in the recent times with your desktop computer system and it was working good before then i think there is software issue is related with your desktop computer system. I will advice you to restore the system settings on the previous date. after that this audio output issue will be resolved of your desktop computer system.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Sound device present in the system but still no sound output"
Thread Thread Starter Forum Replies Last Post
Flash Player sound output not proper with 5.1 Audio system Oorja Windows Software 6 22-01-2012 10:20 AM
getting sound from system test and card but no system sound ddj Hardware Peripherals 9 22-09-2011 10:15 PM
No sound but video present while connecting to DELL studios XPS NigmA DogE Monitor & Video Cards 5 04-04-2011 08:03 AM
Realtek not to output sound Namuchi Monitor & Video Cards 6 02-06-2010 02:28 PM
there is a problem with your sound device. There may not be a sound device installed on your computer khoury212@gmail.com Windows XP Support 7 20-02-2009 06:03 PM


All times are GMT +5.5. The time now is 11:45 PM.