Results 1 to 6 of 6

Thread: Audio looping freeze during video playback on Windows Xp

  1. #1
    Join Date
    Sep 2009
    Posts
    79

    Audio looping freeze during video playback on Windows Xp

    I had been running Windows Xp along with having Creative SoundBlaster Audigy DE on my system. I recently experience that my screen seems to be freezing up during video playback, and it would almost exclusively happen during video playback. The freeze is so bad, where nothing else is responsive short of a hard reset. So, can any one tell me that what i need to do to resolve Audio looping freeze during video playback on Windows Xp? Does any body knows about it? Kindly help me out to resolve the above issue. Thanks.

  2. #2
    Join Date
    Nov 2005
    Posts
    2,327

    Re: Audio looping freeze during video playback on Windows Xp

    The program has the possibility of selecting 1 of the 3 parallel playing audio tracks. I believe the problem had to do with the NVIDIA driver. Since the rolling out of the NVIDIA driver 180.xx. I haven't encountered any system freezes anymore. When the total time of the added audio in that track shorter is as the slideshow, it says (audio will loop) it will start with the audio for that track from the beginning when last audio has finished, but not the slideshow itself. The same for the other way around and then it says Audio will be cut off.

  3. #3
    Join Date
    Nov 2005
    Posts
    2,485

    Re: Audio looping freeze during video playback on Windows Xp

    I presume you checked in device mgr for duplicate installs of one card? Update the drivers for the Video and Audio card and uninstall all third party codec pack and check whether the problem persists. Do you have USB stuff hooked up. Try un plugging it.

  4. #4
    Join Date
    Nov 2005
    Posts
    2,503

    Re: Audio looping freeze during video playback on Windows Xp

    It seems more prevalent when I have three or four shows recording at once. Those recordings exhibit it more often than single or doubles. I installed the newest Nvidia driver it still did not help, so as my last option I uninstalled and reinstalled L4D, this seemed to fix it as i went through an entire campaign with no freezing. I recommend this as a fix for this problem in the future.

  5. #5
    Join Date
    May 2006
    Posts
    2,819

    Re: Audio looping freeze during video playback on Windows Xp

    Do you have another sound card you can try if this stuff doesn't help? I would suggest you to perform a Hardware compatibility check on your computer either by using Upgrade Advisor or visiting the Microsoft website. The audio 'loop' (which I assume is in the order of a couple of seconds) is simply the hardware-based playback mechanism looping because it hasn't been fed with more audio data.

  6. #6
    Join Date
    Sep 2005
    Posts
    2,329

    Re: Audio looping freeze during video playback on Windows Xp

    You can decrease the hardware acceleration. Follow the step 1 mentioned below to decrease the hardware acceleration. he audio "loop" happens because when the computer locks up the audio card continues to do the last thing it was told to do: play that particular set of sound bytes. The problem is a low-level lockup and more often caused by video drivers than anything else. When this happens, hardware interrupts often get disabled and so the mouse ceases to work, data isn't fed to the audio chip, the graphics card ceases to get display updates etc. Diagnosing this kind of lockup is a real nightmare, but while an audio problem is possible, other things like video drivers, over-heating etc. are in my experience more likely.

Similar Threads

  1. ASUS Laptop K60i freeze up during video playback
    By Sanju Baba in forum Portable Devices
    Replies: 6
    Last Post: 24-12-2011, 10:10 AM
  2. Nokia x6 maximum Audio/Video playback support
    By UselessGuy in forum Portable Devices
    Replies: 5
    Last Post: 09-01-2011, 07:32 AM
  3. Video and audio playback is skipping in my laptop
    By Alexus in forum Windows Software
    Replies: 4
    Last Post: 26-11-2010, 05:24 PM
  4. No audio in Video playback with iTunes 9
    By Clemens_i in forum Windows Software
    Replies: 4
    Last Post: 18-02-2010, 03:34 PM
  5. Audio/Video Playback problem
    By Dharuna in forum MediaCenter
    Replies: 3
    Last Post: 07-06-2007, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •