Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 05-11-2009
Member
 
Join Date: Nov 2009
Posts: 719
HDD SpinPoint 1TB Not detected in my system

Hi,
My system configuration is Intel E8400 @ 3ghzwith Xx2GB DDR3 RAM, Sapphire 4890 and Samsung 1TB HDD spinpointF1 . I have a extra 320 GB hard drive which is running on Windows Vista. I add this new one in my system. Now when I restart my computer to format the drive then it is not detecting the same. The same is also not recognized in DOS modes also. How can get the drive formatted. Thanks in advance.
Reply With Quote
  #2  
Old 05-11-2009
Member
 
Join Date: Nov 2005
Posts: 2,477
Re: HDD SpinPoint 1TB Not detected in my system

Check out that you have properly assign Master/Slave settings to the hard sick. Then check in BIOS that the hard drive is detected in it or not. It is necessary that the hard disk must be listed in the BIOS page. Otherwise you cannot format the same. The hard drive can be a damaged one. Check the same in a different pc also.
Reply With Quote
  #3  
Old 05-11-2009
Member
 
Join Date: Nov 2005
Posts: 2,487
Re: HDD SpinPoint 1TB Not detected in my system

Check out your connectors. Many times the cables are facing fault due to which the operating system fails to detect the hard drive. Try to change the cables and check back again. Also check that the hard drive is getting proper power supply. You can check the same by touching the upper surface of the hard drive while on, it vibrates. Second thing check your BIOS. If still the problem lies then you can also try to flash your BIOS and check back again.
Reply With Quote
  #4  
Old 05-11-2009
Member
 
Join Date: May 2006
Posts: 2,800
Re: HDD SpinPoint 1TB Not detected in my system

Check your Motherboard specification first. Because it is possible that your motherboard does not support the hard drive. If you have a older model for P4 machines then this can be the reason. I will recommend you to first check the hard drive in different PC. In a server type machine. If still the problem lies then you have to give the drive to the service center if it is under warranty. Try to switch the connections. Also right click on My Computer and click on Manage. In the Disk Management utility see that your hard drive is listed.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "HDD SpinPoint 1TB Not detected in my system"
Thread Thread Starter Forum Replies Last Post
WIndows 7 System Update is failing with "An error was detected with the package catalog for your system" Shakti.Kapoor Operating Systems 7 27-02-2012 10:14 AM
System showing unknown usb detected but nothing is connected in windows vista system Generous Hardware Peripherals 4 24-01-2011 10:55 AM
4 GB RAM not detected in my system Lalana Motherboard Processor & RAM 3 19-11-2010 03:34 AM
Generic FakeAlert!cd has been detected in my system Daniela007 Networking & Security 5 21-02-2010 04:42 AM
No System Speaker Driver Detected. Jame-Son Windows XP Support 1 28-02-2007 08:42 AM


All times are GMT +5.5. The time now is 08:03 AM.