Results 1 to 3 of 3

Thread: XP not starting sound card & onboard sound not working

  1. #1
    Join Date
    Jan 2009
    Posts
    21

    sad XP not starting sound card & onboard sound not working

    Hi Every1!!

    I have Windows XP Prof SP3 with onbaord AC'97 ALC6555 audio.
    Some days back, my sound was not working, i checked the sound drivers and reinstalled it 2-3 times but after successful installation, sound was not working...i checked in device manager and found that everything was working fine i.e. enabled and wroking fine.

    So I gave my PC to a local repair shop and after diagonosing, he said my on borad sound chip was corrupted and he'll try to replace new on board Realtek AC'97 ALC655 audio chip. But later he said its difficult to fit new onboard sound chip and installed a sound card in available PCI slot. It is 4channel Sound Blaster Live! card.

    He cheked me the same that now my audio is working with the same. I take the PC back. I just use it for 1 day and on 2nd day my windows xp is not starting. The windows XP starting progress bar keep on moving for hours and still pc did not boot up. I started it in safe mode, checked that sound driver is enabled and working. it is something like SB Live! Series (WDM)..I then restored my PC to some earlier restore point when the sound card is not installed and then my PC starts successfully. Then I again installed the sound card sound driver successfuly after restoration. But soon after installing the sound driver my PC windows xp progress bar keep on moving and system did not boot up.

    Though I had used the PC for 1 day after sound card installation without any problem. I do not how & why this problem arises . I also checked in BIOS that onboard sound is disabled. I called the local repair shop and he said ur pc had virus n all, so format ur C drive and reinstall windows xp OS. So, I did the same. I made a fresh clean install of windows xp professional sp2 and my system boot up successfully. But soon after i installed sound driver for the sound card, the same problem of windows xp progress bar keep on moving and windows not starting comes in

    I got irritated and called the local repair shop again, he said to leave the PC at his desk, he'll look into...

    Please help whats the problem?? ..i gave my pc to local repair shop to diagnose the problem earlier when my sound was not wrking and later left the system to him to repair onboard sound chip. But was not satisfied with his solution of installing sound card. Coz if I had only solution to install new sound card, i wud have plugged in with latest and good sound card of my own. I do not know anything abt Sound Blaster Live! (WDM) PCI sound card.
    Also do not got the warranty card for the sound card. I asked for the same to local repair shop and he assured that he has installed a new sound card and it has 6mnth or 1yr warranty(dint remember) with it.

    Please help wat to do...I am afraid what is goin on?? also not sure whether local repair shop agrees with my argue that sound card is faulty or not. As he keep on saying he installed new sound card and also my PC and the sound worked for 1 day...Pleaseeeeeeeeee helppppppp meeeeeee soonnnn....its v v v urgent.....coz all the above whole process already consumes my 10 days and not sure how much more days it takes to make everything fine. and my work is too much affecting widout my PC . I m posting this thread from my office PC.

  2. #2
    Join Date
    Jan 2009
    Posts
    576

    Re: XP not starting sound card & onboard sound not working

    First thing never try to repair motherboard if once onboard peripheral chip makes problem every thing is connected to each other one chip broken it affects other parts which may shows result later better to buy new motherboard now day cost of motherboard have significantly decreased so get new one ...you can use your sound card on that ..

  3. #3
    Join Date
    Jan 2009
    Posts
    21

    Re: XP not starting sound card & onboard sound not working

    Quote Originally Posted by xan View Post
    First thing never try to repair motherboard if once onboard peripheral chip makes problem every thing is connected to each other one chip broken it affects other parts which may shows result later better to buy new motherboard now day cost of motherboard have significantly decreased so get new one ...you can use your sound card on that ..

    Thanks Xan....i m using the sound card as mentioned in the above problem and having problem starting in windows xp as mentioned in the post.....plss help ...if u have any suggestion or advice....

Similar Threads

  1. IS Sound card worthier than onBoard sound
    By Adeen20 in forum Hardware Peripherals
    Replies: 10
    Last Post: 07-12-2011, 07:46 AM
  2. logitech z-5500 with onboard sound card
    By ssjones in forum Hardware Peripherals
    Replies: 1
    Last Post: 19-07-2010, 11:16 AM
  3. Onboard sound card or additional sound card-which is better?
    By Chetna Solanki in forum Monitor & Video Cards
    Replies: 5
    Last Post: 30-01-2010, 09:43 AM
  4. XP not starting sound card & onboard sound not working
    By smartdeep in forum Windows XP Support
    Replies: 2
    Last Post: 11-09-2009, 01:12 PM
  5. enable / disable onboard sound card
    By Faiz_4u in forum Hardware Peripherals
    Replies: 3
    Last Post: 27-12-2008, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •