Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How do i reset Default Volume (Sound) in Windows Xp

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-05-2009
Member
 
Join Date: Jan 2009
Posts: 124
How do i reset Default Volume (Sound) in Windows Xp
  

I'm running Windows Xp as my operating system. The problem is that from last few days i'm getting too low WAVE sound at the start up. Then i have to go to the volume control program in order to increase the Wave sound level up to the highest one. But whenever i reboot my system it again resets the Wave sound to the lowest one. Can any body tell me that why i'm having such problem on my system? What can i do in order to get rid of the above issue? Kindly provide me the correct logical solution for the above issue.

Thanks.

Reply With Quote
  #2  
Old 13-05-2009
Member
 
Join Date: Nov 2005
Posts: 2,326
Re: How do i reset Default Volume (Sound) in Windows Xp

I think the Default and Current key Names might be missing on your Registry:HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default Check out and edit your registry edit if missing on your system.
Reply With Quote
  #3  
Old 13-05-2009
Member
 
Join Date: Nov 2005
Posts: 2,476
Re: How do i reset Default Volume (Sound) in Windows Xp

Go to your computer manufactures web site and search for updated sound driver software. Read the instructions on the download pages carefully
before installing it on your pc. If there are no updated sound drivers available, use Microsoft's Windows Update features.
Reply With Quote
  #4  
Old 13-05-2009
Member
 
Join Date: Nov 2005
Posts: 2,486
Re: How do i reset Default Volume (Sound) in Windows Xp

Go to your Start Menu,then select Run and then type mmsys.cpl and/or control mmsys.cpl and/or control mmsys.cpl,,1 (to open Sounds and Audio Devices Properties, like from the Control Panel does.) After that click on Speaker settings and select Speaker Volume. Ther you can change however you want them and the click on Restore Defaults.

Hope so it may resolve yoru problem.
Reply With Quote
  #5  
Old 19-03-2012
Member
 
Join Date: Mar 2012
Location: Phoenix, Arizona, USA
Posts: 1
Re: How do i reset Default Volume (Sound) in Windows Xp

more a question than reply; I recently got two 'Polk' speakers and the volume was very low. In messing around trying to increase the volume, I find that the sound frequency is now higher; when I play a CD or listen to internet music or a 'You Tube' video, it sounds like the person is a soprano! I've reset the sound card, restored 'sounds' to 'windows default' and can't seem to fix this. Any thoughts / ideas?
Reply With Quote
  #6  
Old 19-03-2012
Member
 
Join Date: Nov 2011
Posts: 342
Re: How do i reset Default Volume (Sound) in Windows Xp

You seem to have tried out the require solution but then just to be sure and if it is possible then you can you check out playing the same speaker on some other machine having the same os and the setting that you have used to find out if it is making any difference or not.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How do i reset Default Volume (Sound) in Windows Xp"
Thread Thread Starter Forum Replies Last Post
Low Sound Volume under Bootcamp Windows XP Ishaant Avasthi Operating Systems 5 20-10-2010 06:56 AM
Quick way to reset all security permissions to default in windows 7 Welsh Networking & Security 5 07-04-2010 02:57 AM
Default volume level of sound device suddenly decreased bmanrockz Hardware Peripherals 7 15-04-2009 03:54 PM
Manage your Input Method (Letter or Block Recognizer) on Windows Mobile Default After Soft Reset Alexisus Tips & Tweaks 0 24-06-2008 12:53 PM
On Vista where is the sound stereo mix on the windows volume control BeckyW Vista Help 4 08-05-2008 02:30 AM


All times are GMT +5.5. The time now is 09:01 PM.