Results 1 to 5 of 5

Thread: Error Message : Diskette drive 0 seek failure

  1. #1
    Join Date
    Dec 2007

    Error Message : Diskette drive 0 seek failure

    Hi friends,

    I am getting an error message as Diskette drive 0 seek failure. Whenever i am trying to start my Pc.Everything was working fine till yesterday.I am getting this message today only.I don't know what wrong with my PC.Can anyone help me out with this issue.

  2. #2
    Join Date
    Dec 2008

    Re: Error Message : Diskette drive 0 seek failure

    Sure i will help you out with this,it normally happens because of Faulty or improperly installed diskette, loose diskette/CD interface cable, or loose power cable.Replace the diskette. Ensure that the diskette/CD-drive subsystem is properly installed. If the problem persists, replace the diskette/CD-drive subsystem.

  3. #3
    Join Date
    Dec 2007

    Re: Error Message : Diskette drive 0 seek failure

    I have checked it everything is working fine.

  4. #4
    Join Date
    May 2008

    Re: Error Message : Diskette drive 0 seek failure

    I was also getting same message try to go into bios by f2 and click on load default then go into Integral at the bottom.Click on FDC or FDS and disable it. It worked out for me hope it will work for you too.

  5. #5
    Join Date
    Dec 2010

    smile Re: Error Message : Diskette drive 0 seek failure

    It took me some time to register here in order to post a fix for the "Diskette Drive 0 Seek F1 to continue, F2 to whatever." This drove me nuts and to my surprise I fixed it today. I went to F2>to (System or Administrator)> password, (not sure which one); however, there is only one line for a password. NOW! I don't remember if (blank) is a default password or not, but in my case I put the word "blank" w/o the quotations, and it unlocked making it able for me to go down to Floppy Diskette on the left side of the F2 page>pressed ENTER>and used the arrows on the keyboard to highlight OFF>then I pressed the ESC key>and then (save and exit.) I hope those of you that are experiencing this issue can resolve this as I have just explained.

Similar Threads

  1. Dell Dimension 8400 giving error “Diskette drive 0 seek failure”
    By Gitika in forum Motherboard Processor & RAM
    Replies: 10
    Last Post: 13-11-2011, 06:10 AM
  2. Replies: 3
    Last Post: 26-11-2010, 12:28 PM
  3. Replies: 3
    Last Post: 22-07-2009, 11:44 AM
  4. Which is the Fastest Seek Time hard drive
    By RAIDEN in forum Hardware Peripherals
    Replies: 4
    Last Post: 10-07-2009, 10:37 AM
  5. Replies: 7
    Last Post: 24-11-2008, 05:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts