Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Asus P5Q Problems With on Board Audio

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 04-04-2009
Member
 
Join Date: Apr 2009
Posts: 48
Asus P5Q Problems With on Board Audio
  

hi,
I cant get my speakers to work at all. I have HP 50-watt 2.1 Speaker System and the realtek audio driver successfully installed. At first I thought it was the system,but after that i fixed that problem by disabling the front panel audio ports and placing jumper caps on the (Asus p5Q motherboard)front panel port.This worked, however instead of only 1 speakers working,Does anyone know what causes this issue and how to fix it?Any help will be extremely appreciated.

Reply With Quote
  #2  
Old 04-04-2009
Member
 
Join Date: Apr 2008
Posts: 2,339
Re: Asus P5Q Problems With on Board Audio

hi,
Many onboard sound "cards" have to be configured for 2 channel (stereo) output to make the blue and pink connectors function as inputs.
If you have a surround configuration, those connectors will function as centre and rear line-out.
Reply With Quote
  #3  
Old 04-04-2009
Member
 
Join Date: Nov 2005
Posts: 2,486
Re: Asus P5Q Problems With on Board Audio

Check these out
Go to Control Panel / Sound & Audio Devices / Properties / Sound Playback – click on down arrow and check that the correct audio is selected. Typically the problem will be something “modem line 0 playback” has been substituted for the correct audio device.

Start / Control Panel / Administrative Tools / Component Services / a separate window will open – in left pane click Services(Local) / Scroll down to Windows Audio service / if the service is Disabled or Manual right click > select Properties > under Startup Type change to Automatic > click Apply > click Start > Reboot.
Reply With Quote
  #4  
Old 04-04-2009
Member
 
Join Date: May 2008
Posts: 1,813
Re: Asus P5Q Problems With on Board Audio

hi,
Try hooking another speaker into that plug on sub-woofer amp.
Reply With Quote
  #5  
Old 04-04-2009
Member
 
Join Date: May 2006
Posts: 2,796
Re: Asus P5Q Problems With on Board Audio

Try other speakers, I think the amp in them is broken.

Ever checked the Volume Control settings in Control Panel?
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Asus P5Q Problems With on Board Audio"
Thread Thread Starter Forum Replies Last Post
Many problems is occurring with my MSI MS-9149 Ver1 main board Tees Mar KH Portable Devices 4 14-03-2011 12:54 AM
Intel DP55WB board UEFI enabled problems Atakapa Motherboard Processor & RAM 6 29-06-2010 03:55 AM
Audio driver for the Intel Desktop Board DH57JG Adolfa Motherboard Processor & RAM 5 02-03-2010 09:30 PM
ASUS A8R 32-MVP/ Realtek ALC 882 Audio WDM & Codec Problems desilva Vista Hardware Devices 2 11-03-2009 02:35 PM
Problems with sound board intel 945gcnl blindsleeper Hardware Peripherals 2 09-08-2008 05:32 PM


All times are GMT +5.5. The time now is 01:58 PM.