Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No sound device after every restart

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-02-2009
Member
 
Join Date: Dec 2008
Posts: 37
No sound device after every restart
  

The onboard sound chip is an ALC650 Realtek or Avance, can someone tell me how the operations and what is AC97 ? It comes with a yellow question mark is detected and the driver on the ASUS homepage can then install the device manager, sound funzt, everything wonderful. Up to a restart. Thereafter, the audio controller in Device Manager is still there (!), But in "Sounds and Audio Devices" is that no device was available. Sounds are disabled and the Avance own tool in the mixer tray is there, but doing nothing when one makes a double click ...

I have the audio controller is removed and the INF file in Windows \ Inf folder, and also at the next reboot the drivers reinstalled. Without the INF file to delete the drivers installed when Windows restarts itself a new and sound still does not. Drivers without rebooting install I have not tried.

Reply With Quote
  #2  
Old 26-02-2009
Member
 
Join Date: May 2006
Posts: 2,778
Re: No sound device after every restart

hi,
I have a modified Windows XP CD used in the setup by some services disabled or set to "Manual" are asked. However, I have not checked all, otherwise I would have seen that "Windows Audio" Manual is on ... Must be set to Automatic and everything is OK.
Reply With Quote
  #3  
Old 26-02-2009
Member
 
Join Date: Nov 2005
Posts: 2,473
Re: No sound device after every restart

In System Information via desktop all programs>Accessories>System tools>Components>Problem devices are their any problems listed? Conflicts? Sharing? Related to your issue?
Reply With Quote
  #4  
Old 26-02-2009
Member
 
Join Date: Apr 2008
Posts: 2,322
Re: No sound device after every restart

Check that audio is set to start automatically....

Go to Start>> Run>> type in services.msc. A window will pop up with a list of services. Scroll down to Windows Audio>> Select and right click>>Select Properties. Under the 'General' tab Make sure that 'Startup' is set to automatic. Click Apply and okay...Now check the startup status under services..Make sure it says started. If not look to the left and click start service...
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No sound device after every restart"
Thread Thread Starter Forum Replies Last Post
Get shutdown, restart, sound and system panel to right click in windows 8 Vijay Pal Customize Desktop 1 05-09-2012 12:40 PM
No Active Mixer Device found - After System restart Pillsbury2010 Hardware Peripherals 3 30-03-2010 07:01 PM
Sound device present in the system but still no sound output Nereus Hardware Peripherals 5 23-03-2010 01:04 PM
there is a problem with your sound device. There may not be a sound device installed on your computer khoury212@gmail.com Windows XP Support 7 20-02-2009 05:03 PM
Device Driver working, but can't find sound device Utanka Windows XP Support 1 01-01-2009 06:04 AM


All times are GMT +5.5. The time now is 05:20 AM.