Results 1 to 3 of 3

Thread: 5.1 Surround Speakers Not working

  1. #1
    Join Date
    Dec 2008
    Posts
    47

    5.1 Surround Speakers Not working

    i have creative 5.1 Surround Speakers but after installing windows 7 its not Not working,i have 6 speakers but only 2 have sound coming out of them , excluding sub, i have onboard 5.1 support that written on motherboard box so please can any one help make it write?
    thank you

  2. #2
    Join Date
    May 2008
    Posts
    1,818

    Re: 5.1 Surround Speakers Not working

    check that you set your driver setting for 5.1 and check the connection according to manual of speakers.after all setting run the test sound from driver setting panel.if now still no sound there may be problem in hardware..

  3. #3
    Join Date
    Apr 2008
    Posts
    2,353

    Re: 5.1 Surround Speakers Not working

    Well, just check for driver that it is compatible with windows 7 .use update driver there is some sound related bug for windows vista .

Similar Threads

  1. Adding PC Surround Sound Speakers on TV
    By Sachh in forum Hardware Peripherals
    Replies: 4
    Last Post: 03-09-2013, 02:05 PM
  2. MMS 5650 Surround Speakers in Dell
    By Amaya in forum Hardware Peripherals
    Replies: 3
    Last Post: 27-09-2010, 10:24 PM
  3. 2 speakers in 5.1 surround sound not working in Windows 7
    By Beter 2 Burn Out in forum Hardware Peripherals
    Replies: 4
    Last Post: 17-09-2010, 07:57 PM
  4. Rear Surround Speakers not working from my Onkyo
    By ScarFace 01 in forum Hardware Peripherals
    Replies: 10
    Last Post: 17-06-2010, 07:06 AM
  5. Klipsch HD Theater surround speakers
    By Fabian in forum Hardware Peripherals
    Replies: 2
    Last Post: 27-01-2009, 08:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •