Results 1 to 5 of 5

Thread: "No boot sector on internal hard drive"

  1. #1
    Join Date
    Jan 2009

    "No boot sector on internal hard drive"

    i have Motherboard: ASUS M2N-SLI Deluxe
    RAM: 2GB Corsair XMS2's
    Processor: AM2 6000+ Daul Core
    Graphics Card: XFX 260GTX XXX
    Power Supply: Jeantech Artic 600W Muduler
    DVD Drive: ASUS Multi-Writer With LightScibe (SATA)
    Hard Drive: Samsung Spin Point 250GB (SATA II)
    Cooler: Custom Water Cooling Kit (XPSC CPU Block)
    Case: Antec Nine Hundred
    Plus Have External Hard Drive By Maxter (500GB),i have big problem,However the hard drive is detected in the BIOS, When I started the computer after the change it said No bootable devices--strike F1 to retry boot, F2 for setup utility." and theres only 1 partition which Windows says is active.

    Thanks in advance for your help!!!

  2. #2
    Join Date
    Nov 2005

    Re: "No boot secotr on internal hard drive"

    Performing these steps may cause the system to become non-bootable.
    • Click the Start button, point to Settings, and click Control Panel.
    • Double-click the Devices icon, and change the SCSI device driver from a Startup setting of BOOT to a Startup setting of SYSTEM. For example, if using an Adaptec 2940 series SCSI controller, set the AIC78xx device by clicking the Startup button, selecting SYSTEM, rather than BOOT, and then clicking OK.
    • If running Windows NT V3.5x, then change the SCSIDISK device driver from Startup setting of BOOT to a Startup setting of SYSTEM.
    • Close Control Panel.
    • Open Disk Administrator, select the SCSI drive, and then assign a drive letter. Close Disk Administrator.
    • Restart the computer. Verify that the drive letter still exists in File Manager.

  3. #3
    Join Date
    Sep 2005

    Re: "No boot secotr on internal hard drive"

    this problem occurs if a file sitting on a bad sector on the harddrive,To Perform Disk Error Checking in Windows XP go is "To run Chkdsk from My Computer or Windows Explorer".Check mark both items under "Check Disk Options",on your way into starting Error-Checking Tool.i hope this will slove the problem.

  4. #4
    Join Date
    Nov 2005

    Re: "No boot secotr on internal hard drive"

    If it is a new hard drive then drive should be formated before it can be used. Do that from the liveCD when you install.As far as booting the LiveCD I assume You created the CD using the burn ISO to CD option and that you selected the boot option in the BIOS (either making the CD the primary boot or at least temporary boot) to boot from the CD.

  5. #5
    Join Date
    Apr 2008

    Re: "No boot secotr on internal hard drive"

    You need to do additional steps to increase your diskspace.

    1. insert a bootable image.

    2. After booting from this device open the dos shell.

    3. type "diskpart"

    4. select your disk (normally disk 0) with select disk 0

    5. type "list partitions"

    6. type "select partition 1" (you have to select the primary partition)

    7. type "list volumes"

    8 type "select volume 1" (you have to select the primary volume)

    9. type "extend"

    10. reboot the machine

Similar Threads

  1. Replies: 5
    Last Post: 14-03-2012, 02:02 PM
  2. Windows XP boot drive "H" instead of "C"
    By Gaffigan in forum Operating Systems
    Replies: 7
    Last Post: 18-10-2011, 11:52 AM
  3. Replies: 5
    Last Post: 22-06-2011, 08:48 AM
  4. "Reboot and Select proper boot device....." NO HARD DRIVE IN SETUP
    By nehal_serpa in forum Windows XP Support
    Replies: 2
    Last Post: 01-07-2010, 09:27 AM
  5. Replies: 2
    Last Post: 20-04-2009, 10:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts