Go Back   TechArena Community > Hardware > Hardware Peripherals
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



E drive is not accessible Access is denied

Hardware Peripherals


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-01-2009
Member
 
Join Date: Dec 2008
Posts: 42
E drive is not accessible Access is denied
  

Good evening please help


whenever i try to access my e drive on seagate Touch 4 250B External Hard Drive through My Computer in Windows Explorer. i get an access denied error Initially, I installed it on my desktop workstation to back up data as I was experiencing the Windows Bsod blue screen of death error message. I sent the computer to the local repair shop for fixing. I've got a laptop for mobile work and my wife has a laptop as well. Both laptops meet the minimum operating requirements to run this external hard drive. I tried installing and running the external hard drive on both laptops without success. to know why I get this error message

Thank you.

Reply With Quote
  #2  
Old 16-01-2009
Member
 
Join Date: Nov 2008
Posts: 333
Re: E:\ is not accessible Access is denied

In Control Panel, open 'Administrative Tools', 'Computer Management', 'Disk Management', then in the lower right-hand scroll down box, scroll to the F drive, right click on it and then open 'Change Drive Letter and Paths...then just left click on the drive letter in the upper box and 'OK' and close out of the Admin Tools, go to your USB device and it should now 'OPEN' normally.
Reply With Quote
  #3  
Old 16-01-2009
Member
 
Join Date: May 2008
Posts: 1,797
Re: E:\ is not accessible Access is denied

When connecting an external drive to a Windows 2000 Pro, XP, or Vista computer, sometimes the permissions/privileges will need to be assigned. Since the ownership of the files belong to a different user account, you may see "Access Denied" or "Not accessible" errors when trying to open the drive or a folder within the drive.

To change the ownership with Windows XP PROFESSIONAL to the current user:
  1. Check My Computer > Tools > Folder Options > View, and uncheck "Use Simple File Sharing".
  2. Right-click the file/folder you are trying to access, go to Properties.
  3. Go to Security > Advanced > Owner and highlight the user account on your machine that you would like to take ownership of these files/folders.
  4. Be sure to check the box below, "Replace owner on subcontainers and folders" so all files within the folder will inherit the changes (only if you are changing the permissions on a folder).
  5. At the message, "You do not have permission to read the contents of directory [folder name]. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes", click on Yes.



To change the ownership with Windows XP HOME to the current user:
  1. You must boot into Safe Mode.
  2. Right-click the file/folder you are trying to access, go to Properties.
  3. Go to Security > Advanced > Owner and highlight the user account on your machine that you would like to take ownership of these files/folders.
  4. Be sure to check the box below, "Replace owner on subcontainers and folders" so all files within the folder will inherit the changes (only if you are changing the permissions on a folder).
  5. At the message, "You do not have permission to read the contents of directory [folder name]. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes", click on Yes.
__________________
Darksiders: Wrath of War
Reply With Quote
  #4  
Old 16-01-2009
Member
 
Join Date: Apr 2008
Posts: 2,330
Re: E:\ is not accessible Access is denied

To resolve this issue, you must turn off Simple File Sharing, and then take ownership of the folder:
  • Turn off Simple File Sharing:
  • Click Start, and then click My Computer.
  • On the Tools menu, click Folder Options, and then click the View tab.
  • Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
  • Right-click the folder that you want to take ownership of, and then click Properties.
  • Click the Security tab, and then click OK on the Security message, if one appears.
  • Click Advanced, and then click the Owner tab.
  • In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.
  • If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
  • Click OK.
Reply With Quote
  #5  
Old 23-01-2009
Member
 
Join Date: Jan 2009
Posts: 1
Re: E:\ is not accessible Access is denied

Thanks a million Fabian.....u really helped me.......i've registeres in this forum to thank u..........100 gb files collected for years would have gone just like that........u saved my files..........and others too, who had the same solution but i went on with fabian tip and got set right.......................thanksssssssssssssssssssssssss a lot..................................
Reply With Quote
  #6  
Old 26-10-2009
Member
 
Join Date: Aug 2009
Posts: 4
Re: E:\ is not accessible Access is denied

man.. i tried what all u told.. but when i check tat replace premission box
it asks tat mes.. i gave yes..

there a small window coming saying error occured applying security.. access denied,,.

wahat to do now..
Reply With Quote
  #7  
Old 27-10-2009
Member
 
Join Date: Sep 2005
Posts: 2,315
Re: E:\ is not accessible Access is denied

Are you using an account with Administrator permissions? Check the security settings for that folder. In XP Home you won't have a security tab, but you will still have an option for making a folder private. Right click on one of the drives in My Computer and choose "Properties". Sounds like you have made that folder private and you are logged in under a different account. Is there a "Security" tab visible in the Properties window?
Reply With Quote
  #8  
Old 27-10-2009
Member
 
Join Date: Jan 2009
Posts: 1,738
Re: E:\ is not accessible Access is denied

Quote:
Originally Posted by youmadethisnecessary View Post
man.. i tried what all u told.. but when i check tat replace premission box
it asks tat mes.. i gave yes..

there a small window coming saying error occured applying security.. access denied,,.

wahat to do now..
Try to do it with admin rights and disable UAC. Also see that from which account you do this, as it needs admin rights to perform this task...
Reply With Quote
  #9  
Old 04-12-2009
Member
 
Join Date: Dec 2009
Posts: 2
Re: E:\ is not accessible Access is denied

hey can anybody plz help mee
whenever i try to open the Local Disk E:\ a message says: " E:\ is not accessible, There is not enough space"
and i discovered that problem as i always save my folders on E:\ and create a shortcut on the desktop , so i was trying to open one of the shortcuts and a message popped up that the folder doesn't exist...
so what can i do to access the E:\ , I tried right-clicking on it and open or explore but they both failed...and there's not even one byte free on the local disk

Last edited by farawlas : 04-12-2009 at 08:03 PM.
Reply With Quote
  #10  
Old 05-12-2009
Member
 
Join Date: Jan 2009
Posts: 1,738
Re: E:\ is not accessible Access is denied

Scan your drive with an antivirus progarm, I think your computer is infected with some virus. This will make all your drives autorun and every folder will get infected within days, do not ignore a virus problem, its too dangerous...
Reply With Quote
  #11  
Old 05-12-2009
Member
 
Join Date: Dec 2009
Posts: 2
Re: E:\ is not accessible Access is denied

i made a full disk scan, threats: 0
i scan it daily and i always deal with the threats and delete the threatening files...
and it still doesn't open
Reply With Quote
  #12  
Old 25-01-2010
Member
 
Join Date: Jan 2010
Posts: 2
Re: E:\ is not accessible Access is denied

I have Windows Vista SP 1 , and i have simmilar problem on E:\ , it just says :
"E:/ is not avaible , acces deined" PLEASE HELP! ! ! !
Reply With Quote
  #13  
Old 26-01-2010
Member
 
Join Date: Nov 2005
Posts: 2,485
Re: E:\ is not accessible Access is denied

This basically happens due to the attack of a virus that associates itself with the autorun file of the local drive and then denies the access to the drive directly. It breaks the link for the same. You need to use Autorun eater antivirus tool. It removes the virus and heals the link that is been broke.
Reply With Quote
  #14  
Old 26-01-2010
Member
 
Join Date: Jan 2010
Posts: 2
Re: E:\ is not accessible Access is denied

I resolved it , thanks anyways
Reply With Quote
  #15  
Old 29-11-2011
Member
 
Join Date: Nov 2011
Posts: 1
angry Re: E drive is not accessible Access is denied

Can you tell me how you resolved this? I have the same issue going on with my F local disk.
Reply With Quote
Reply

  TechArena Community > Hardware > Hardware Peripherals
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "E drive is not accessible Access is denied"
Thread Thread Starter Forum Replies Last Post
Access Denied to C: drive Michael Vista Help 4 10-05-2009 08:25 AM
USB drive - Access denied for add/modify moxiee XP Hardware 4 25-04-2009 07:02 PM
access denied on external usb drive Gaffigana Windows XP Support 3 08-11-2008 10:38 PM
Documents and settings is not accessible. Access is denied. ITNews Vista Help 4 17-10-2008 05:38 PM
File server denied access by Domain Controller: Access is denied because of failure to authenticate Jim Windows Server Help 2 24-05-2007 09:46 AM


All times are GMT +5.5. The time now is 03:45 AM.