Results 1 to 6 of 6

Thread: Setting AAM on Western Digital 150 GB Velociraptor

  1. #1
    Join Date
    May 2008
    Posts
    470

    Setting AAM on Western Digital 150 GB Velociraptor

    I have a question for you: how to manage the AAM on a Western Digital 150 GB Velociraptor? The utility well known Hitachi does not work at home, and WD does not manage the AAM. Has anyone managed to solve this problem?

  2. #2
    Join Date
    May 2008
    Posts
    1,395

    Re: Setting AAM on Western Digital 150 GB Velociraptor

    Can I ask you a question: What is the logic of buying a Velociraptor to rein in perf when a caviar would be better?

  3. #3
    Join Date
    May 2008
    Posts
    470

    Re: Setting AAM on Western Digital 150 GB Velociraptor

    After testing the AAM on my SpinPoint F1, I have found no loss of performance, but a real comfort hearing, so I will test with WD. As to Caviar, I saw nowhere to be faster than the bicycle.

    But it does not answer my question. Ideas, anyone to find this utility (WD or other)?

  4. #4
    Join Date
    May 2008
    Posts
    1,395

    Re: Setting AAM on Western Digital 150 GB Velociraptor

    According to my tests, the AAM is catastrophic for access time, strength of Velociraptor! This meant that under my question is ... That surprised that the MAO is manageable on this record, because I think it would lose its interest! Anyway, I am not sure either

  5. #5
    Join Date
    May 2008
    Posts
    470

    Re: Setting AAM on Western Digital 150 GB Velociraptor

    I assure you, I've really seen no degradation in perf setting the AAM on "quiet" with my Samsung, so I just want to test with the WD. If he loses, then in that case I will go but I would at least have the opportunity to try. I found nothing on the site of WD about the management of the AAM on the Velociraptor, but Everest Ultimate says it manages.

    I tried the Hitachi feature tool, but without result: the PC constantly reboot if I start on the CD where I burned the picture. I tried this with the version on Ultimate Boot CD 4.1.1. (I believe that the 2.05), but it does not detect any hard when I see them in the BIOS, I do not know why.

    I also tried WinAAM, but same, it does not detect my disks.

    Other suggestions software, DOS or Windows?

  6. #6
    Join Date
    May 2008
    Posts
    1,395

    Re: Setting AAM on Western Digital 150 GB Velociraptor

    I just discovered a Samsung (ESTool) utility. But it tells me that the AAM is not supported on this disc. So I remain convinced that the AAM is inconsistent with this type of disc.

Similar Threads

  1. Replies: 1
    Last Post: 25-03-2012, 05:54 PM
  2. How can I Silence Western Digital VelociRaptor HDD
    By Nivedita in forum Hardware Peripherals
    Replies: 10
    Last Post: 09-12-2011, 05:20 AM
  3. Replies: 1
    Last Post: 16-11-2011, 03:01 AM
  4. Replies: 3
    Last Post: 24-07-2011, 07:45 PM
  5. Western digital velociraptor hdd
    By minky in forum Hardware Peripherals
    Replies: 3
    Last Post: 10-07-2009, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •