Go Back   TechArena Community > Software > Customize Desktop
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



all default fonts set to italic in Windows 7

Customize Desktop


Reply
 
Thread Tools Search this Thread
  #1  
Old 21-07-2014
Member
 
Join Date: Jun 2014
Posts: 13
all default fonts set to italic in Windows 7
  

I am running Windows 7 operating system on my pc. The problem that I am facing is that all my default fonts are set to italic and even for the internet browsers. I am looking to change it but I dont know how to do it and why is this happening to me. I think that this font came with an automatic update. I can see that it is also coming in MS Word. Can anyone tell me how do I remove this font? Thanks

Reply With Quote
  #2  
Old 22-07-2014
Member
 
Join Date: Jan 2006
Posts: 2,254
Re: all default fonts set to italic in Windows 7

The first thing you can do is first look at what might have caused this issue. Can you tell us what exactly did you upgrade which might have caused this to happen? Did you actually perform an update to a specific program or to the Operating System? You should first of all check what exactly is causing this issue and then remove the program to check if the issue goes away. Check if System Restore is not disable, you can try to Restore the system to a time before this issue started.
__________________
With great power comes great responsibility - Spiderman's Uncle

The Greatest Sig Ever
Reply With Quote
  #3  
Old 23-07-2014
Member
 
Join Date: Apr 2009
Posts: 3,969
Re: all default fonts set to italic in Windows 7

Can you try to type Change Font into the Start Search and then open it and choose Restore Default Font Settings. Save it and then close and restart your computer to see if that works. If still that doesnt work then try to use the System File Checker tool to repair missing or corrupted system files. To do this, click Start, type Command Prompt or cmd in the Search box, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow. At the command prompt, type the following command, and then press ENTER:
sfc /scannow
Reply With Quote
  #4  
Old 24-07-2014
Member
 
Join Date: May 2009
Posts: 2,839
Re: all default fonts set to italic in Windows 7

There are sometimes few settings related to fonts in Registry editor becomes corrupted and because of that you might be suffering with the italic font problem. So, to solve this problem you can try to restore these Registry settings by using some suggestions. First try to download this registry script file from here and then extract and run it on your pc. If it ask for confirmation then accept it and after that restart your computer to fix the issue.
Reply With Quote
Reply

  TechArena Community > Software > Customize Desktop
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "all default fonts set to italic in Windows 7"
Thread Thread Starter Forum Replies Last Post
disable Italic in Windows 8.1 Sandhya.S Customize Desktop 3 01-07-2014 11:46 AM
How to modify default system fonts in windows 8 Teelak Customize Desktop 6 18-08-2012 05:59 PM
How can i restore default fonts back in Windows 7 Montana Customize Desktop 5 05-08-2010 03:26 AM
Restore Vista default fonts Anwar Customize Desktop 5 20-01-2009 05:51 AM
Reinstall Vista Default Fonts? croyer Vista Help 1 13-12-2008 11:34 AM


All times are GMT +5.5. The time now is 01:14 AM.