Go Back   TechArena Community > Software > Customize Desktop
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



disable Italic in Windows 8.1

Customize Desktop


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-06-2014
Member
 
Join Date: Jun 2014
Posts: 4
disable Italic in Windows 8.1
  

I am running the latest Windows 8.1 operating system in my computer. I am also using some custom font in my pc. The issue that I am facing is that the Italic is not readable at all. I am using the HaxrCorp S8 pixel font and also the best font for all softwares installed. So, can anyone tell me how to change the font globally? Does it require any editing in the Registry? Thanks for providing me any solution for same.

Reply With Quote
  #2  
Old 27-06-2014
Member
 
Join Date: Jun 2009
Posts: 350
Re: disable Italic in Windows 8.1

What you can do is go to Control Panel and then All Control Panel Items and then click on Fonts. After that at the left side bar click on the Adjust ClearType Text and then checkmark the box for Turn on Cleartype. What it does is that it is a software technology developed by microsoft which improves the readability of the text on existing LCDs, like laptop screens, Pocket PC screens and flat panel monitors. The words on your computer screen look almost as sharp and clear those printed on the paper.
Reply With Quote
  #3  
Old 30-06-2014
Member
 
Join Date: May 2008
Posts: 666
Re: disable Italic in Windows 8.1

I will recommend you to change the fonts to either Arial or Times New Roman which will correct the text displayed on your computer screen. You can also try to change to Windows Classic Theme as well. Or else you can try to use the below code to disable Italic completely:
Code:
* {font-style: normal !important}
Just try to put it in CSS User Style Sheet. I actually dont know where we are supposed to apply that code in the registry (globally).
__________________
Bayonetta Preview
Reply With Quote
  #4  
Old 01-07-2014
Member
 
Join Date: Nov 2009
Posts: 301
Re: disable Italic in Windows 8.1

You can try to go to Personalization > Windows Colors > Advanced appearance settings and then disable italics. If nothing works then you can try to use System Restore to revert back to a time when everything was normal. To do that follow the below method:
  1. Swipe in from the right edge of the screen, and then tap Search or else if you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.
  2. Enter Control Panel in the search box, and tap or click Control Panel.
  3. Enter Recovery in the Control Panel search box, and then tap or click Recovery.
  4. Tap or click Open System Restore, and then follow the instructions.
SourcE: http://windows.microsoft.com/en-IN/w...fresh-reset-pc
Reply With Quote
Reply

  TechArena Community > Software > Customize Desktop
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "disable Italic in Windows 8.1"
Thread Thread Starter Forum Replies Last Post
Unable to change/ disable the Windows Keyboard Shortcuts on windows 7 Qamar Operating Systems 3 27-02-2014 01:31 PM
Limit number of displayed characters while maintaining bold and italic formatting in ASP Wayur89 Software Development 4 01-02-2011 01:43 PM
How to disable synchronization of my Windows Phone 7 contacts with Windows Live Antonio Muņiz Portable Devices 6 18-11-2010 08:48 PM
How To Disable Fast User Switching on Windows XP & Windows Vista Spykar Tips & Tweaks 1 19-08-2008 02:04 PM
windows 2003 server group policy setting to disable windows systemsounds?? EJ Windows Server Help 1 28-03-2008 05:31 PM


All times are GMT +5.5. The time now is 07:22 AM.