Results 1 to 5 of 5

Thread: Help with UxStyle Core stopped working error

  1. #1
    Join Date
    Jun 2012
    Posts
    34

    Help with UxStyle Core stopped working error

    I have been using UxStyle Core in my system running on windows 7 and things were working fine without any issue by now. I don’t know what went wrong with it after windows update and now custom style are getting displayed as custom style. I have tried using other official Aero based theme and I am not having any issue with them, they are working properly but the issue is just with custom style. Don’t know why they are not getting displayed as aero. Is there anything I can do to get it working like before??

  2. #2
    Join Date
    Feb 2012
    Posts
    91

    Re: Help with UxStyle Core stopped working error

    Here you can try out two things first is removing the updates that might have got recently and second is reinstalling UxStyle Core. I think that second one is a better choice because removing the updates can probably let you run in to some other issues.

    Anyways try uninstalling UxStyle Core and make sure that you are making a clean installation of it again. If that does not makes any difference then you can try out the below solutions and check out if that’s helping.
    • First Switch to default aero theme then Click on the Start Button , type in “services” without the quotes and hit enter.
    • Now when you get the services window opened then Scroll down to unsigned themes , select it and click on Stop text and then on Start text.

    Just try out these things and let me know if you face the same issue further, I will surely try to help you with further possible solutions.

  3. #3
    Join Date
    Feb 2012
    Posts
    125

    Re: Help with UxStyle Core stopped working error

    I don’t think there should be any issue because of windows update, there might be something else that is causing the issue. I think turning it on and off in services should probably help you out but if it doesn’t then Go to start and type “aero” without the quotes and then click on “Find and fix problems with transparency” you can follow the suggested troubleshooting solutions from there to resolve the issue as well. Try it out and post back whether your issue is getting solved or not.

  4. #4
    Join Date
    Jun 2012
    Posts
    34

    Re: Help with UxStyle Core stopped working error

    I had tried uninstalling and reinstalling UxStyle Core previously and I had rebooted the system several times as well but unfortunately that wasn’t making any difference in my case. After your suggestion I have tried out turning it on and off in services but even that is not helping. I have gone through the trouble shooting solutions after clicking on “Find and fix problems with transparency” but I am not able to fix it out from there. Is there anything that I can try out further?? What if I remove the recently installed windows update from the list? Will it help? Further help regarding this issue will be highly appreciated.

  5. #5
    Join Date
    Feb 2012
    Posts
    79

    Re: Help with UxStyle Core stopped working error

    Try following this and see if you are able to fix it out.
    1. Go to C/Windows/Resources/Themes, copy Aero folder and aero.theme file, now right click on Aero folder and rename it to the name of your theme. It should appear as abc.theme where abc is the name of your theme.
    2. Now open abc.theme in notepad and rename Delete @%SystemRoot%\System32\themeui.dll,-2013 & replace with abc.
    3. When you are done with the same then delete Aero\Aero & replace with your theme name and Open your theme name folder.
    4. Now you will have to rename the Aero.msstyle inside the theme folder to your name.msstyle, save it and then open en-US folder.
    5. After that just rename aero.msstyles.mui file to abc.msstyles.mui , edit abc. msstyle and save the same.
    6. Once you are don’t until here then Put all those in a new folder with your theme name and use it. You can share the same as well after zipping it.

Similar Threads

  1. Error message: H12.exe stopped working
    By shetty in forum Video Games
    Replies: 3
    Last Post: 05-09-2011, 11:16 PM
  2. Error “WD Smartware stopped working”
    By Chrirag 1 in forum Windows Software
    Replies: 6
    Last Post: 25-07-2011, 07:35 PM
  3. ERROR: hl2.exe has stopped working
    By wb0d in forum Vista Help
    Replies: 12
    Last Post: 14-03-2010, 07:59 AM
  4. Error: NTVDM.EXE stopped working
    By sleeplessinnewjersey in forum Vista Help
    Replies: 5
    Last Post: 02-03-2010, 09:32 AM
  5. Is UxStyle Core Beta available for testing
    By Zipp in forum Windows Software
    Replies: 3
    Last Post: 25-06-2009, 07:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •