Go Back   TechArena Community > Software > Customize Desktop
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 23-06-2011
Member
 
Join Date: Mar 2011
Posts: 280
Disable Kubuntu desktop effects using command prompt

I have installed Kubuntu KDE4 8.04 inside Virtualbox, from the time when I wanted to encompass an operational Kubuntu (particularly at this moment I should make use of it while figuring out what killed Gnome as well as Xfce!). KDE4 appeared fine till I set up the desktop effects and allowed a couple, and afterward the display went black. Initially a couple of the unlock dialog boxes otherwise whatever were there since white boxes, except currently all I obtain is a black screen. While I log into Failsafe I must make use of the terminal, thus doubt what can I carry out with it to put right this circumstances? Is there any kind of command to kill the desktop effects?
Reply With Quote
  #2  
Old 23-06-2011
Member
 
Join Date: Feb 2010
Posts: 644
Re: Disable Kubuntu desktop effects using command prompt

That?s in reality meant for Gnome, and the "desktop effects" I am speaking regarding are those that (I suppose) come through KDE4, not (I take for granted) Compiz-Fusion (which I not at all enabled). At rest, I might attempt a number of that intended for the Gnome trouble I am getting (can't dig up past the splash following GDM login - which is why I am utilizing KDE at the instant).
Reply With Quote
  #3  
Old 23-06-2011
Member
 
Join Date: Feb 2010
Posts: 766
Re: Disable Kubuntu desktop effects using command prompt

Here's the way which I and how I got in the region of it. First of all set off toward command line or what we called the terminal window in this operating system through ctrl-alt-f1 - this opens a terminal. Login to account that was allowed intended for desktop effects. Now there you need to get rid of the following files via typing these commands:
  • rm -rf .gnome
  • rm -rf .gnome2
  • rm -rf .gconf
  • rm -rf .gconfd
  • rm -rf .metacity
This will resets the whole desktop and turns off desktop effects
Reply With Quote
  #4  
Old 23-06-2011
Member
 
Join Date: Feb 2010
Posts: 796
Re: Disable Kubuntu desktop effects using command prompt

I have turned off the Desktop Effects for the foremost time, and it appeared to work until I allowed the "Cube" effect. This caused the whole computer to suspend to the point where I couldn't still discontinue the X server. This work-around resolved my trouble, for the moment, except I'd like to notice if I can check Desktop Effects devoid of the Cube effect (since I'm not definite if that will at rest crash). I can no longer right to use System->Preferences->Desktop Effects ("The Composite extension is not obtainable") I feel like there must be a quite simple method to control these options. The system option is just a GUI front-end intended for rather
Reply With Quote
  #5  
Old 23-06-2011
Member
 
Join Date: Feb 2010
Posts: 658
Re: Disable Kubuntu desktop effects using command prompt

The desktop effects in GNOME can be set in the settings of the appearance: "System -> Preferences -> Appearance -> Visual Effects" Is under KDE from Kubuntu 8.04 is also a configuration dialog for Compiz available. As of Kubuntu 8.10, however, are native effects to recommend, and the configuration dialog for the effects of Compiz must first be installed on the following package [1] : desktop-effects-kde.
Reply With Quote
  #6  
Old 23-06-2011
Member
 
Join Date: Feb 2010
Posts: 669
Re: Disable Kubuntu desktop effects using command prompt

I have also enabled Desktop Effects on my aged NVidia GeForce2 Pro. I'm certain Ubuntu utilizes the latest NVidia driver which detached support for my graphics card. In any case, Gnome hangs totally prior to I even dig up toward the login panel, thus I must begin in safe mode through pressing ESC next to the GRUB menu. Afterward I have altered my driver from NVIDIA to NV over again within xorg.conf. Currently I can find to the Gnome login display, except following I log in I obtain a blank brown display and a convenient mouse pointer and not anything else.
Reply With Quote
  #7  
Old 25-06-2011
Member
 
Join Date: Feb 2010
Posts: 669
Re: Disable Kubuntu desktop effects using command prompt

I was thinking about a problem of graphics card drivers because I ask myself that a lot of problems, I have the login screen, then after random bug (screen completely blocked, black screen, screen black and white checkered) so have a Will. Otherwise I can be also passed to gnome if it is less buggy. It is no coincidence that Linus Torvalds, creator of LINUX to regret and to say the least KDE 4 and is passed in the concurrence GNOME
Reply With Quote
Reply

  TechArena Community > Software > Customize Desktop
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Disable Kubuntu desktop effects using command prompt"
Thread Thread Starter Forum Replies Last Post
Kubuntu Error: Desktop Effects cannot be enabled IkhyThed Operating Systems 5 25-06-2011 09:13 PM
Disable Windows visual effects to make the desktop faster Jackie Customize Desktop 0 06-02-2009 11:57 PM
Disable the command prompt in windows Xp taher Tips & Tweaks 1 14-01-2009 08:59 PM
about the command prompt Gorganzola Windows Software 2 17-10-2008 06:24 PM
Command prompt "COPY" command not working in brand new Windows Vis CMD COPY command not working in Vista Vista Help 7 06-02-2008 02:50 AM


All times are GMT +5.5. The time now is 03:46 PM.