Results 1 to 7 of 7

Thread: Desktop Shortcuts wont open in max Window Size

  1. #1
    Join Date
    Aug 2006
    Posts
    122

    Desktop Shortcuts wont open in max Window Size

    Hello Friends,
    How can I get my desktop shortcuts to open up in size? I have pulled open the screen to maximum size as instructed, but to no avail. I am using Windows XP as operating system. IE opens alright, along with windows selected from favorites, but the desktop icons will only open in the small size. This just happened the other day-until then they opened just fine. Is there anything I can do?? Please tell me solution for the Desktop Shortcuts that wont open in max Window Size!!
    As you simplify your life, the laws of the universe will be simpler; solitude will not be solitude, poverty will not be poverty, nor weakness.Henry David Thoreau

  2. #2
    Join Date
    Jun 2006
    Posts
    625

    Re: Desktop Shortcuts wont open in max Window Size

    Which version of Internet Explorer are you running? Have you updated and scanned with your anti-virus and anti-malware programs? You may have picked up a bug that could be causing your problem. When you have attempted the suggestions we've made, do you first close all windows? Click on a shortcut icon that opens minimized, drag, stretch (or whatever method you are trying) to full size. Select File \ Exit. If that doesn 't work, I'm out of ideas.

  3. #3
    Join Date
    May 2008
    Posts
    520

    Re: Desktop Shortcuts wont open in max Window Size

    I would like to suggest you to do some things that I have mentioned. Click on one of the shortcuts that you know will open Minimized (do not have anything else open) In the upper, left corner of the window, click on the icon for the file \ program. You'll get a sub-menu that lists Restore, Move, Size, Minimize, Maximize. Click on Maximize. With the full window now open, click on the icon again and select Close. Hope that this helps you.!!

  4. #4
    Join Date
    Jan 2008
    Posts
    644

    Re: Desktop Shortcuts wont open in max Window Size

    Follow the steps that can prove beneficial for you :
    1. Right click on the shortcut
    2. One Shortcut Tab
    3. Run In Just change from Normal Window to Maximized
    4. Click on Apply & OK

    After following these steps, your problem will definitely get solved.

  5. #5
    Join Date
    May 2008
    Posts
    680

    Re: Desktop Shortcuts wont open in max Window Size

    OK ... let's try one more thing. Follow the steps given below :
    1. Right click on the Desktop and select Properties
    2. Click on the Desktop tab
    3. Click Customize Desktop button
    4. In the new window, Desktop Items, click on Web tab
    5. Be sure "Lock desktop items" is not checked

  6. #6
    Join Date
    Dec 2007
    Posts
    1,602

    Re: Desktop Shortcuts wont open in max Window Size

    I think maybe you were just were not following the steps correctly, but anyway here's the solution :
    Open a webpage. Stretch it out to fullsize. Do not use maximize.
    Choose any link on that webpage and right-click> open in a new window.
    Stretch that second window out to the desired size-do not use maximize.
    Close the first IE window. Then close that second resized window.

  7. #7
    iimmdeepak Guest

    Re: Desktop Shortcuts wont open in max Window Size

    well i m using windows 7 operating system problem is that my window open in minimized size when i open them from the desktop shortcuts by default i m not getting where this setting r there?

Similar Threads

  1. Replies: 3
    Last Post: 04-03-2011, 07:35 AM
  2. How to change the size of desktop shortcuts on Nokia N900
    By quentein in forum Portable Devices
    Replies: 4
    Last Post: 25-01-2011, 04:30 PM
  3. Replies: 5
    Last Post: 03-08-2010, 02:44 PM
  4. Scaling Remote Desktop to the client window size?
    By Hardik in forum Windows Vista Network
    Replies: 3
    Last Post: 22-02-2010, 11:39 PM
  5. Keyboard Shortcuts to open a window screen
    By Aadils in forum Tips & Tweaks
    Replies: 4
    Last Post: 03-01-2009, 01:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •