Results 1 to 2 of 2

Thread: Preview thumbnails will not display for videos

  1. #1
    Join Date
    Sep 2009
    Posts
    1

    Preview thumbnails will not display for videos

    Hi, I recently purchased a new computer and when moving my video files on my external hard drive over, the video preview thumbnails do not work anymore.

    I am running Windows Vista Home premium 64 bit.

    I have downloaded the latest xvid codecs so I asssume that is not the problem? (I can play the video files)

    I have checked all the settings under performance and folder options and that does not seem to be a problem either.

    I found something on the internet about a command prompt shmedia.dll and I tried to run that and I could not. It appears that the shmedia.dll file is not even in my c:/windows/system 32 folder

    Any help would be greatly appreciated!

  2. #2
    Join Date
    Dec 2008
    Posts
    1,108

    Re: Preview thumbnails will not display for videos

    The difference between stupidity and genius is that genius has its limits. - Albert Einstein

    What we think, we become (Please don't think you are a superhero and don't try to fly)

    "SUCCESS IS NOT A DESTINATION , IT'S A JOURNEY"

Similar Threads

  1. Windows Preview thumbnails are gone.
    By Dan in forum Vista Help
    Replies: 11
    Last Post: 28-06-2010, 11:59 AM
  2. Replies: 5
    Last Post: 14-01-2010, 05:25 PM
  3. Thumbnails won't display in folder view
    By ruddervader in forum Vista Help
    Replies: 11
    Last Post: 10-04-2009, 06:08 AM
  4. Can't view thumbnails or preview photos
    By Rhett in forum Customize Desktop
    Replies: 4
    Last Post: 18-02-2009, 10:33 PM
  5. No thumbnails preview of files in Vista
    By Ganadeo in forum Customize Desktop
    Replies: 2
    Last Post: 28-01-2009, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •