Go Back   TechArena Community > Software > Customize Desktop
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Language Bar missing in task bar

Customize Desktop


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-02-2009
Member
 
Join Date: Dec 2007
Posts: 79
Language Bar missing in task bar
  

In Windows XP, It cannot display the language bar. I tried to reinstall but the tab is greyed PREFERENCES
Can you tell me how to reappear in the taskbar?
Thank you in advance

Reply With Quote
  #2  
Old 13-02-2009
Member
 
Join Date: May 2008
Posts: 256
Re: Language Bar missing in task bar

Try the following:
- Open the Control Panel
- Go into the Regional and Language Options
- Open the Languages tab and click Details
- Go to Advanced, make sure the 2 boxes are unchecked (uncheck them if they are checked).
- Open the Settings tab and click on Language Bar
- Check the box: Show the Language bar on the desktop
- Confirm with OK.
Reply With Quote
  #3  
Old 13-02-2009
Member
 
Join Date: Dec 2007
Posts: 79
Re: Language Bar missing in task bar

sorry but it does not work: the case "Language Bar" is grayed out in "preferences" and I cannot do anything.
Reply With Quote
  #4  
Old 13-02-2009
Member
 
Join Date: May 2008
Posts: 980
Re: Language Bar missing in task bar

The Language bar appears only if profiles are two or more keyboard installed

To install a different keyboard configuration, is in

"Control Panel"> "Regional and Language Options" then in the "Languages" tab, then click "Details"

You can click the "Add" and select a profile keyboard, any one, for example "French (Belgium)" or "French (Canada)" then click "Apply" and the Language bar will appear near your clock.

Otherwise, if you use a keyboard layout, the Language bar disappears, and only serves to change the keyboard layout.
Reply With Quote
  #5  
Old 13-02-2009
Member
 
Join Date: May 2008
Posts: 686
Re: Language Bar missing in task bar

To show the Language bar (using Classic view in Control Panel):

1. Click Start, click Control Panel, and then double-click Regional and
Language Options.
2. On the Languages tab, under Text services and input languages, click
Details.
3. Under Preferences, click Language Bar.
4. Select the Show the Language bar on the desktop check box.
Reply With Quote
Reply

  TechArena Community > Software > Customize Desktop
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Language Bar missing in task bar"
Thread Thread Starter Forum Replies Last Post
Add missing input language pmela Windows XP Support 3 15-01-2014 10:36 AM
How are repeative task are performed in any programming language ? kALAMATHI Software Development 3 17-12-2010 09:34 AM
Processes tab missing in Task Manager Eleazar Operating Systems 3 10-07-2009 03:25 PM
Icons missing in task bar spuff Customize Desktop 6 26-03-2009 10:44 PM
Missing Task manager property? Harsh01 Customize Desktop 3 14-02-2009 12:44 PM


All times are GMT +5.5. The time now is 04:34 AM.