Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Active Directory
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Domain Controller cannot find itself

Active Directory


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-07-2007
Member
 
Join Date: Jan 2005
Posts: 65
Domain Controller cannot find itself

I am here trying to migrate my domain from one serve to other. Here the DC is unable to find the new domain while the clients are able to access it. This is a bit weird. The DNS is working fine here. It is configured properly with all records. The DC here points to its own IP. I had also checked DCDIAG. There is no error in it. But still I am unable to find cause behind this.

Reply With Quote
  #2  
Old 08-07-2007
Member
 
Join Date: Nov 2004
Posts: 41
What is your migration procedure. I think the issue lies with that. You will need to check the process properly and I think you are missing something there. Did you tried running GPUpdate. Run that and check back what you find. You can test for again by running DCDiag. Run that and see what you find. It is weird that you find no errors in the same.
Reply With Quote
  #3  
Old 09-07-2007
Member
 
Join Date: Jul 2007
Posts: 2
Same Problem

I have the same problem. Thus far, I have no idea what is going on, so I am afraid I cannot be of much help, but I was curious as to what version of windows you are using.

Currently we have 3 DCs running and only one of them is showing these errors. The one with the errors is Win 2k3 Standard R2 with SP2 (**EDIT** This is an x64 edition **EDIT**), the other two are Win 2k3 with SP1 (**EDIT** These are 32-bit versions **EDIT**)(off the top of my head, i believe one is enterprise and one is standard).

I am wondering if this could be a problem with either R2 or SP2 (**EDIT** or x64 problem **EDIT**)?

Last edited by harky : 09-07-2007 at 09:49 PM. Reason: - forgot one specification
Reply With Quote
  #4  
Old 09-07-2007
Member
 
Join Date: Jul 2007
Posts: 2
Solution (or at least explanation)

I haven't quite figured out what the problem is, however here is a link to a forum where the problem is supposedly solved. (Well, maybe. I can't speak French, and the google translation is buggy.) If you can figure out what they are talking about, best of luck and please post.

It appears to me that they are saying that it is something related to x64 and that it has something to do with renaming the domain (which I did not do).

Here are the links:

ORIGINAL: http://www.forum-microsoft.org/ftopic66069.html

Google TRANSLATION: http://translate.google.com/translat...opic66069.html



***********EDIT****************

I found another forum with similar issues:
http://www.servernewsgroups.net/grou...topic3639.aspx
I found that I had the same problem. I had installed the support tools from Microsoft's website, rather than from the cd. When I reinstalled the tools using the package on the cd, the netdiag errors went away. However, I was not having the application log errors that you were having, so I have no suggestion for that.

***********EDIT****************

Last edited by harky : 09-07-2007 at 10:23 PM. Reason: Adding Information
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Active Directory
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Domain Controller cannot find itself"
Thread Thread Starter Forum Replies Last Post
An active directory Domain Controller for the domain could not becontacted in windows vista Business CheyeNnne Active Directory 7 28-12-2010 09:05 PM
Unable to see a forest trusted domain from XP admin tools but able to see from a Domain Controller Assasin boy Networking & Security 5 24-08-2010 03:12 AM
When you run Dcpromo.exe on Windows 2008 to create a replica domain controller, you receive a message "The operation failed because: A domain controller could not be contacted ... "Access is denied." John Wu Active Directory 4 15-05-2009 11:48 AM
"The time at the Primary Domain Controller is different than the time at the Backup Domain Controller or member server by too large an amount." NavinS Active Directory 2 08-12-2008 06:03 PM
How to promote additional domain controller to domain controller SocialAbility Window 2000 Help 2 11-04-2007 09:19 PM


All times are GMT +5.5. The time now is 01:07 PM.